Jonro2009

mk3.5 sync3 removal

Recommended Posts

Hi guys

I want to take a look behind the Sync3 screen and check the wiring but I'm not sure how much trim needs to be removed. My car is a 2017 ST Line, it has manual air con and a powershift box. Do I need to remove the trim around the gearshift or will I be able to just be able to remove the small piece of trim under the unit to access the torx screws

 

Share this post


Link to post
Share on other sites
 

Legend! I searched for ages last night on YouTube and didn’t find this video, it’s the exact one I needed! I may not have to bother actually removing mine now, I saw one video that had the yellow RCA plug behind the unit and wondered if mine would have it because if it did then I would run the wires up for the the reverse cam but it seems there may not be.

I can activate the camera service using either foccus or Forscan and getting power for the cam would be no problem but without the RCA plug behind the unit I wouldn’t know which pins on the current loom are the cam input ones so looks like I’m not doing it


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

I found this and I reckon it will do the job I need. A guy I know used it on his new Mondeo with Sync3, just plugged this in and activated the camera service plugged the OEM harness into the adapter and plugged the adapter in to the back of his Sync3. Took power from the reverse light and it worked.

Do you think it would work@Mastachaz

ZIZON 54 Pin Apim Connector Sync 1 Ford Camera Input Harness Cable with RCA Connector for Camera Extension on SYNC 2 or SYNC 3 for Ford Wiring Harness 14 inches https://www.amazon.co.uk/dp/B07G16KK4F/ref=cm_sw_r_cp_tai_saZqCb9Q7MR4N


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

The seller replied and said that as long as the APIM loom going to the back of the Sync unit is 54 pin it will work. I'm going to have a look tomorrow and count the pins lol. 

Before I do that could you possibly tell me what is involved with activating via Foccus or Forscan please. I have forscan and I am familiar with it, I've never used Foccus but would be open to giving a go if you tell me how to do it please. 

Thanks for reading @mastachaz

Share this post


Link to post
Share on other sites
2 hours ago, Jonro2009 said:

The seller replied and said that as long as the APIM loom going to the back of the Sync unit is 54 pin it will work. I'm going to have a look tomorrow and count the pins lol. 

Before I do that could you possibly tell me what is involved with activating via Foccus or Forscan please. I have forscan and I am familiar with it, I've never used Foccus but would be open to giving a go if you tell me how to do it please. 

Thanks for reading @mastachaz

Activate camera or sync 

Share this post


Link to post
Share on other sites
23 minutes ago, mastachaz said:

Activate camera or sync 

I have Sync3 in the car and it works perfectly. 

Currently have no reverse camera or sensors.

i plan to use that APIM harness in the link and run the RCA cable from an aftermarket camera up to the RCA plug on the new harness - OEM harness plugs into the other end of the new one.

i will get power for the camera from the reverse light and earth it around there too.

on the Mondeo I had to use Forscan to change a line of coding in the APIM to tell the car the camera was now attached.

what do I need to do to get the picture to show up on the Sync screen when I select reverse? 

Share this post


Link to post
Share on other sites

@mastachaz

Today I have connected my computer up to the car and using Forscan I have turned on the camera.

I went in to the Central Configuration (main) and changed the value to ‘with reverse camera, accessory only’

I cannot get Foccus to connect to the car, it says due to security it can’t connect to the ecu.

I thought that when I had changed the configuration the sync screen would switch to a reverse camera screen even without a camera connected, I expected it to show a black screen with an error message but nothing happened at all.

Is there more that I need to do?


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Yes foccus dont work on cars above 2017

need change in sync 3 AIMP module few numbers using forescan. .  then will show you camera now sync dont know you have it.

Share this post


Link to post
Share on other sites

I’ve actually just done the long coding on Forscan and it now switches to a blue screen when I select reverse so it’s all coming together nicely.

just bought the wiring harness for it and a camera - it’s going to cost me under £40 to do the lot which is awesome!

thanks for your help, very much appreciated. I will report back in a couple of weeks when I’ve done it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.