billyboy

Sync 3 & Map update

Recommended Posts

My Ecosport is now 11 mths old so I thought I would check for any updates and sure enough it said that I needed to do it.

I bought a 32gb usb stick and proceeded to download the Sync 3 update, no probs and it took a couple of hours.

Next I transferred the zipped file to the memory stick, I couldn't unzip the file as I don't have an unzip program so I thought

that I would give it a go anyway and see what happens.

I went to the car and and started the engine and inserted the stick into the usb port  and it started straight away, I went for

a drive and the download took about 20 mins. I removed the stick and when I got home I took it to my pc and went to the

Sync website and downloaded the XML log file. 

Brilliant everything went perfect but it took a couple of days before the website acknowledge that I'd done the update.

Next I did the Maps update, what a nightmare that was.

First I downloaded the update, that took exactly 15 hrs.

Then I found out how to unzip the file and the process took another couple of hours

Next I tried to transfer the file to my 32 gb memory stick after an hour it came up error and it said there was not enough room.

The file was 23.3 gb big and the 32 gb memory stick said there was 28.7 gb of usable memory space .

I tried a couple of times but no luck so I went and bought a 64gb memory stick and put it on that.

Next I went to the car and did what the instructions said and went for a 1hr drive, zilch nothing so it was back to my pc and

I erased the zipped file and I thought that if the Sync 3 update worked with a zipped file maybe the Map update would so

I loaded that which took another couple of hours and then back to the car.

I started the engine and inserted the memory stick and Bingo it worked straight away so I went for another drive.

The first stage took exactly 30 mins .

I then did an ign cycle and it started again this time it took exactly 45 mins, I left the memory stick in to give it time

to generate a log file.

I took the stick back to the pc and checked the log file so that I could register it, nothing no log file

The FAQ page on the website said to go to the page and download the logging file and put the stick back in the

car and get the log file big problem , after searching for about one hour I could not find a logging file so I

searched the internet for an answer and the best I could find was that some one on the Ford Focus site said

that they had the same problem and they contacted Ford who said that the Map update does not generate

a log file as it's not necessary, why the 'eck don't Ford update their instructions.

So all in all it took me over 24 hrs to update my Maps but I'm still not 100% happy about having no log file.

The bottom line is, I found out that it's not necessary to unzip the files and the Map update doesn't need a log file

I know this is a lengthy post but I hope it might help someone in the future.

Share this post


Link to post
Share on other sites
 

It's a miracle, I put the memory stick back in the usb port and went for a drive this afternoon and surprise surprise

it's created a log file , it did put up an error message but I was driving so I ignored it, when I got back home I went

straight back to the website and entered my log.

So yes they do create log files for Maps but it can take a while, It's crazy. All I can say to anyone out there having

difficulties is , stick with it you'll get there in the end.

Share this post


Link to post
Share on other sites

Thats interesting , I need to update my map from F7 to F8 but I am having greatb problems unzipping the file to produce the file names that Ford said I should have (using both mac and windows 10).

The download of the map only took seconds as opposed to your hours.

Did you use a mac or a pc to download the files from the Ford website ? and can you confirm that your sync3 system loaded a unzipped file.

Share this post


Link to post
Share on other sites

I used a pc with normal broadband, not fibre, and it took from 8am to 11pm to download. 23.3gb.

My download rate is 3mb/s according to Bt and they say that is good for my system.

When I unzipped the file as per instructions nothing happened it was as dead as a Dodo .

When I rubbed that file out and put the zipped file on it worked perfectly, I couldn't believe my luck.

I just  clicked on the zipped folder to open it and copied the two files plus the SyncMyRide folder inside

to my memory stick, I didn't open the SyncMyRide folder I left that as it was.

 

 

Share this post


Link to post
Share on other sites

That's how the file structure should be on the stick.
The files within the syncmyride folder are self extrscting CAB files.
P.s, I edited your original post for you.

Sent from my SM-G965F (S9+)

Share this post


Link to post
Share on other sites

I gave the update site a couple of days to sort my details out and today I plucked up courage to check .

Hey presto it says I'm all up to date so it's accepted my XML file for the map update.

All in all it was simple enough it was just time consuming and a lot of crossed fingers,

hair pulling and finger nail biting. What's happened to technology,, I thought we were

supposed to be in the 21st century. I was a school  IT technician for 21 years and still

found it very stressful, if only Ford would rewrite the instructions and pay more attention.

Share this post


Link to post
Share on other sites

They want it to be a faff so you go to them then they can charge you £120 an hour plus diagnostic costs etc.

Sent from my SM-G965F (S9+)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.