Sign in to follow this  
Quigzz

2019 Focus ST-Line X SYNC 3 volume issue

Recommended Posts

Mi new Ford Focus st line 2019 has another issue , sometimes when i turn on the car only the speaker behind work on not all of it. In running Sync 3.3 already

Share this post


Link to post
Share on other sites
On 10/2/2019 at 2:52 PM, smokey95 said:

picked mine up on Monday having same issue, taking it to ford dealership tonight

 

@luke91it

Did you solve It?

Share this post


Link to post
Share on other sites

No issues with the volume but could somebody point me in the right direction to set the Speakers more volume from the rear.  Have looked in settings and can only find options of front Speakers or All.

Share this post


Link to post
Share on other sites
13 hours ago, Wino said:

No issues with the volume but could somebody point me in the right direction to set the Speakers more volume from the rear.  Have looked in settings and can only find options of front Speakers or All.

balance and fade it should be under pal

Share this post


Link to post
Share on other sites
On 10/4/2019 at 9:35 AM, smokey95 said:

@luke91it picking it up later will post an update, dealership reckons its just an update.....

News? Sorry but i update Sync and it didn't solve

Share this post


Link to post
Share on other sites

Sorry to resurrect this topic I just picked up a mk4 st line 1.5 auto. 

Like others the audio doesn't seem right. At times volume seems low even when put up to the max and at other times it fluctuates 

Did most get a fix on this? 

I checked my VIN on the ford website and it says everything is up to date??? 

 

Share this post


Link to post
Share on other sites

I honestly don't know how you can have the volume that loud?! I get mine to about 12 max!

I'm having the same issue as some posters above though, bass causing rattling from the driver's door (stops when you dig your elbow in and/or grip the door handle), also some vibration from the passenger door speaker and occasionally (i think related to uneven road surface) the small driver's side dash speaker crackles.

So much for B&O premium sound!

Share this post


Link to post
Share on other sites

I have the emergency assistance warning now for most journeys and also no voice commands nearly every time that this warning comes up It means no voice for travel announcements, sat nav, incoming text messages, unable to make or receive telephone calls or give any voice commands. Also when this is happening the radio is quieter by about 3 notches and the warning bleeps are squeaky.

After a day with dealer I have now been informed that all are known problems which Ford are working on a software update but no idea when this will be available to install.

Really not good enough to happen on a new car with no idea when it will be sorted and implication is I will just have to put up with it!!

Share this post


Link to post
Share on other sites

Billc I agree as annoying as it is , suppose no choice but to  wait for an update 

Not like the old skool days you could whip out a stereo if it was shoody and replace it don't think this is possible with the infotainment systems 

Share this post


Link to post
Share on other sites

I have the same issue on my brand new 2019 Focus Estate ST-Line X 182PS. There is an intermittent problem with audio. I have the standard audio system not the B&O version. Sometimes the rear Speakers don't work. If you fade the Speakers all the way to the front there is no sound. Fade to the rear and there is sound but the volume seems low. Took the car to my dealer and they found no wiring issues. Checked the version of Sync and it is the latest version. They spoke to Ford and it seems Ford are aware of the issue which happens on certain cars that have certain features enabled. As others have said, it looks like there will be no fix until Ford release a new version of software. Apart from that the car is great. Absolutely loving it.

Share this post


Link to post
Share on other sites
4 hours ago, Woodburner said:

I have the same issue on my brand new 2019 Focus Estate ST-Line X 182PS. There is an intermittent problem with audio. I have the standard audio system not the B&O version. Sometimes the rear Speakers don't work. If you fade the Speakers all the way to the front there is no sound. Fade to the rear and there is sound but the volume seems low. Took the car to my dealer and they found no wiring issues. Checked the version of Sync and it is the latest version. They spoke to Ford and it seems Ford are aware of the issue which happens on certain cars that have certain features enabled. As others have said, it looks like there will be no fix until Ford release a new version of software. Apart from that the car is great. Absolutely loving it.

Any idea what the certain features enabled are? 

Share this post


Link to post
Share on other sites
On 11/12/2019 at 9:24 PM, Alex.S said:

Any idea what the certain features enabled are? 

No. Dealer didn't elaborate. The Ford Sync system in my Focus is standard ST-Line X spec. I didn't add any extras. I have paired two mobiles and installed Glympse but that's it.

Share this post


Link to post
Share on other sites
On 11/12/2019 at 4:48 PM, Woodburner said:

I have the same issue on my brand new 2019 Focus Estate ST-Line X 182PS. There is an intermittent problem with audio. I have the standard audio system not the B&O version. Sometimes the rear Speakers don't work. If you fade the Speakers all the way to the front there is no sound. Fade to the rear and there is sound but the volume seems low. Took the car to my dealer and they found no wiring issues. Checked the version of Sync and it is the latest version. They spoke to Ford and it seems Ford are aware of the issue which happens on certain cars that have certain features enabled. As others have said, it looks like there will be no fix until Ford release a new version of software. Apart from that the car is great. Absolutely loving it.

Meant to say "sometimes the FRONT speakers don't work."

Share this post


Link to post
Share on other sites
38 minutes ago, Woodburner said:

Meant to say "sometimes the FRONT speakers don't work."

Is your bluetooth phone connection working ? 

Share this post


Link to post
Share on other sites
On 11/13/2019 at 11:40 PM, Alex.S said:

Is your bluetooth phone connection working ? 

Yes it is. I have paired two phones. 

Share this post


Link to post
Share on other sites

Had a call from my dealer today. They have been back in touch with Ford technical and they have issued a work around. This is not a fix, but apparently you can reconfigure certain modules in the Sync config and it gets round the issue until Ford provides a proper fix - for which there is currently no date! Car is going in tomorrow so I'll update this post afterwards but in the meantime I suggest anyone having the same problems chases their dealer.

Share this post


Link to post
Share on other sites

Totally agree about chasing the dealer. I had issues with the app, no idea what caused it but after the Ford tech trying all fords technical departments advice he disconnected the battery for a while...issue sorted. Anything to do with computers..off and on

Share this post


Link to post
Share on other sites
On 11/26/2019 at 6:19 PM, Woodburner said:

Had a call from my dealer today. They have been back in touch with Ford technical and they have issued a work around. This is not a fix, but apparently you can reconfigure certain modules in the Sync config and it gets round the issue until Ford provides a proper fix - for which there is currently no date! Car is going in tomorrow so I'll update this post afterwards but in the meantime I suggest anyone having the same problems chases their dealer.

Had the car back to my dealer on Wednesday and they applied the work around recommended by Ford. I've run the car for a couple of days now and it seems to have fixed the intermittent issue of the front Speakers not working. Chatting to the engineer it seems the mod involves re-configuring the telematics module. At some stage Ford will release updates software to fix the issues properly. This is a good thing because when the front Speakers are not working you can't hear phone calls to a phone that is bluetooth paired to the car and the sat nav audio doesn't work either. 

Share this post


Link to post
Share on other sites
On 11/29/2019 at 12:38 PM, Woodburner said:

Had the car back to my dealer on Wednesday and they applied the work around recommended by Ford. I've run the car for a couple of days now and it seems to have fixed the intermittent issue of the front Speakers not working. Chatting to the engineer it seems the mod involves re-configuring the telematics module. At some stage Ford will release updates software to fix the issues properly. This is a good thing because when the front Speakers are not working you can't hear phone calls to a phone that is bluetooth paired to the car and the sat nav audio doesn't work either. 

Spoke too soon. It hasn't fixed it at all. Front Speakers not working again today! Really poor show from Ford. Driving yesterday I couldn't hear the sat nav audio and I couldn't make phone calls via my bluetooth paired phone as those features only use the front Speakers. Starting to become annoying now. Anyone else go the same issues?

Share this post


Link to post
Share on other sites
51 minutes ago, Woodburner said:

Spoke too soon. It hasn't fixed it at all. Front Speakers not working again today! Really poor show from Ford. Driving yesterday I couldn't hear the sat nav audio and I couldn't make phone calls via my bluetooth paired phone as those features only use the front Speakers. Starting to become annoying now. Anyone else go the same issues?

You’ve maybe seen but there’s a member on another thread changed the battery , I assume to a more powerful one, last I saw it had fixed it. 

Share this post


Link to post
Share on other sites

I think this a problem that isn't gonna be fixed anytime soon and it won't be solved by ford (I hope it does). 

This will probably be resolved by tuners, after market company etc 

I do notice the door cards can rattle around even at mediocre levels of volume and bass, the audio quality not the best 

Share this post


Link to post
Share on other sites

Really kind of glad to see others are having this issue.

I have a 69plate mk4 Active X, last Thursday I noticed I couldn't hear phone calls when connected via bluetooth and at first thought it was an issue with bluetooth. Then realised my parking sensors and other notification beeps sounded weird. Took me a few hours of driving to work out the frotn Speakers weren't on and when I fade to the front, I do get some sound but it's extremely faint at max volume. Haven't approached my dealer yet but will be soon as I'm also having an issue with my steering.

 

Not really very impressed by the car at the moment coming from a  2.0 diesel Golf to the 1.0 ecotec, but I'm hoping it gets sorted as there are things I do like about the car and I'm stuck with it for a few years anyway.

Does pressing the emergency SOS button fix it temporarily or have I misunderstood? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this