DAVEWILL5

"Front Camera Malfunction Service Required"

Recommended Posts

Just git in the car to reverse off the drive, and the above message appeared.

It cleared when i clicked the OK button

Anyone else had this, and if so what is the problem?

PS  I dont have the front facing "crossways" camera on my Edge, (2017 Sport), so i am assuming this refers to the road sign camera fitted behind the windscreen

Share this post


Link to post
Share on other sites

New one on me, but think your right in thinking it's the speed recognition camera.

Share this post


Link to post
Share on other sites

I have had the same issue on my Focus 2017 saying camera not available. Photo taken and shown to dealer and they could not find the fault plus they said have never seen this problem before so you think its only my car.

20180713_140232.jpg

Share this post


Link to post
Share on other sites

I've only had it once, when I was reversing in February, not had it since. However, I remember the winter sun was making my rear view mirror un-viewable too, maybe that upset the camera?

2019-02-16 09.53.19.jpg

Share this post


Link to post
Share on other sites
On 6/16/2019 at 10:05 PM, Loz1970 said:

I've only had it once, when I was reversing in February, not had it since. However, I remember the winter sun was making my rear view mirror un-viewable too, maybe that upset the camera?

 

2019-02-16 09.53.19.jpg

Not seen that on my Edge but it's happened on my wife's Mini and it was in very bright/low winter sunshine.

Share this post


Link to post
Share on other sites

Update to my last post about the parking camera message on my dash saying camera unavailable. My car went into Ford Nottingham for 2nd service and i asked them to look at the message keeps coming up saying camera unavailable the reply was found a after market rear camera fitted to my car. I have had the car from new and the camera was factory fitted. The service department could not comment.

20190812_213633.jpg

20190812_213856.jpg

Share this post


Link to post
Share on other sites

Hi All

Bigchris63

The Ford Nottingham mechanics weren't trained on the same course as the Essex Ford mechanics who told me my Edge was the wrong shape to have auto relock fitted, let alone working (factory fitted feature). Hence why I lost all faith in dealership and went elsewhere, Ford Customer Services fully aware of my frustrations and chosen outcome with this.

Happy motoring

Dave

Sent from my SM-J600FN using Tapatalk

Share this post


Link to post
Share on other sites

Ooops missed out couple of words.
Should have read weren't trained on same course as my local dealership, by any chance?

Sent from my SM-J600FN using Tapatalk

Share this post


Link to post
Share on other sites
14 hours ago, DavesEdge said:

who told me my Edge was the wrong shape to have auto relock fitted

Could have been worse, could have told you that its only available on Black or White colour models :biggrin:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.