Sign in to follow this  
DJJoshua

Focus MK2 1.6 TDCI Pressure Sensor Pipe

Recommended Posts

Hi There,

I recently bought a 2006 Focus 1.6 TDCI, ive noticed over the past few days at 60/70mph there is a hesitation in power. Ive taken a look at the suspecting pressure sensor pipes and found the larger of the two missing, someone had fitted a gas hose but it popped off.

Ive ordered a new pipe and will fit it tomorrow is there anything I need to do after I fit it?

Ive also noticed when accelerating a hissing noise from the engine could this be the pressure pipe or anything to look at?

 

Thanks

20190729_194358.jpg

Share this post


Link to post
Share on other sites

Hissing could be the pressure pipe, but it could also be one of the boost pipes.

Depending on how long the pressure pipe has been missing will depend on how full the DPF has got.  You may find the new pipe causes an engine light and/or limp mode when it senses the correct DPF levels.  If it doesn't go limp, take it for a longish drive to try and trigger a regen.  Hitting 3k when accelerating onto a dual carriageway seems to help trigger them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this