VFR800

MK4 Charger pad woes

Recommended Posts

Do you have a MK4 with the charger pad? Do you constantly feel like throwing the charger pad out the window because all you seem to get is the message "charging has terminated due to the ***** design of the charging pad in the MK4 Focus!!!"

I purchased some SUGRU (mouldable rubber, they call it glue.) and bish bash bosh..... It aint pretty but let's hope it works, i will keep you all updated.

Focus charging pad mod 2.jpg

Focus_charging_pad_mod.jpg

Share this post


Link to post
Share on other sites

I didnt go for that option after a review a saw highlighted the pad as one of the few things they could fault because it's very sensitive to phone movement. So i just use either a pad that fits in the same space or a very short usb lead into the adjacent socket.

Share this post


Link to post
Share on other sites

Yeah i'm one of those frustrated MKIV buyers who took the option of the charging pad (it was the one option I could afford)

It's honestly ridiculous and incredibly badly designed and not fit for purpose. Not only is the charging pad charging zone quite small it also leaves a massive open area around it for the phone to easily slide of the sweet spot so you get the oh so annoying sync 3 message.

Now maybe you guys can correct me if I'm wrong but when you get that message advising you that your phone is no longer charging because it's moved 1 cm of the charging spot you then have to click 'OK' on the screen, again super frustrating, if it just stopped charging that would be fair enough as I'd probably take a corner in a minute or so and the phone would slide back into place but to have to continue to confirm that it's not charging is madness.

In addition to the feeling that you've wasted £100 on a really badly designed wireless charging pad I have now discovered another sore point. 

You connect your phone via the usb cable but place it on the wireless charging pad, after all that's the space for the phone and you switch on in my case android auto however even though you're connected via cable as soon as your phone moves of the charging pad SYNC 3 throws you out of android auto to inform charging has terminated..aaaaagggghhhhh

Honestly I just want to disconnect it so I can have a standard storage bin for a phone where I can use android auto without disconnects and no have that nagging feeling I've been duped.

Rant over ;)

One last thing, thought I'd found a fix, I have one of those super thin super tacky phone pads, you can place them around the house or on the dash and they sort of stick to the plastic and your phone sits on top without moving. Well this sort of worked in that I placed it on the charging zone, then placed the phone on top…..got the message phone is wirelessly charging, great I thought however the sticky pad didn't stick to the wireless charging area too well, I suspect due to the dimples...…...oh well onwards and upwards.

Share this post


Link to post
Share on other sites

Hi VFR800, I was thinking of a similar approach. How is this working for you?

Share this post


Link to post
Share on other sites

The problem seems to also be linked to the amount of current the pad can provide and also the temp of the phone. I've got a Samsung NOTE 8, fitted with a 3300mAh battery. If it's over approx 90% charge and over 24 degrees centigrade the phone will charge for about 30 seconds then stop, with the misaligned error. The phone now stays in place no matter what. I'm also checking to see if the charger socket in the same location is on the same circuit and may also cause the charge current for the pad to be limited.

A long term test scenario.

Share this post


Link to post
Share on other sites

I too have the same issue.... Right from day 1 the charger keeps connecting and disconnecting... no matter which way i put the phone.. i even tried a bit of BluTac but that too didn't correct the problem. I took it to the dealership that sold the car and they fobbed me off with "we couldn't replicate the problem"... so i now have a video of me driving (My son recorded it) and these distracting notifications appearing on the screen that I think has to be a driving hazard.... Even the car is still i get the messages.. I don't think it has anything to do with movement... I think the actual charger itself is defective or has a loose wire somewhere..

I think I'm going to take to social media with the video and see if i can get them to either remove the damn thing as its not fit for purpose of fix it.

Share this post


Link to post
Share on other sites

You just have to make sure the phone can't move and is nicely lined up.

The pad is big to allow for big phones. I've just got some black foam and made bumpers to hold my phone in the correct position.

You can always not use it, if you really don't like it.

Share this post


Link to post
Share on other sites

I'm surprised Ford haven't sorted this out yet as when the MK4 was launched  2 respected industry  reviewers extensively tested the car and only thing they really found fault with was the charger pad that kept disconnecting.

That's why I didnt have this option. I just use a very slim pad plugged into adjacent usb socket with short lead.

Share this post


Link to post
Share on other sites

I don't know if there is really a lot Ford could do other than offer you some inserts or a clamp. There are coils that have to be lined up between the phone and pad.

At least it's big enough to hold modern phones, on the MK3, even without a charging pad the area in front of the gearstick was too small for phones, I had to used the door pocket, lol.

Share this post


Link to post
Share on other sites

Had my mk4 about 6 weeks now and the charging pad was the one thing that I thought that I must fit. After googling decided not to spend a 100 odd quid on some poor piece of kit so spent a few quid on a lead and adaptor for the 12v socket, job done.

Share this post


Link to post
Share on other sites
1 hour ago, Pete14tc said:

Had my mk4 about 6 weeks now and the charging pad was the one thing that I thought that I must fit. After googling decided not to spend a 100 odd quid on some poor piece of kit so spent a few quid on a lead and adaptor for the 12v socket, job done.

I was the same, didnt even spend anything on the lead as stole it from the wife 😂

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.