theroninhunter

Sync 3 v1 upgrade to Sync 3 V2?

Recommended Posts

Can you upgrade from Sync 3 v1 to Sync 3 v2? 

If not what is the latest version for Sync 3 v1? 

 

Thanks in advance. 

Share this post


Link to post
Share on other sites

Actually are you sure you mean Sync3 V1

Havnt you got a Sync1 unit ?  

Share this post


Link to post
Share on other sites
11 hours ago, Comares2001 said:

Actually are you sure you mean Sync3 V1

Havnt you got a Sync1 unit ?  

Nope had Sync2 my touch upgraded to Sync 3

Share this post


Link to post
Share on other sites

I have just upgraded this myself and mine came with SYNC 3 Version 2.2. If you have a SYNC 3 Version 1.0, you will need to have either the VIN of the vehicle you had it from or you choose a vehicle from the same MY as the APIM you have. Believe it or not there are a few hardware configurations for SYNC 3 and it is quite important you download the SYNC update that matches what you have (NAV Vs Non Nav and if you have a later version MY 18/19) as they will not update correctly.

For example, my SYNC 3 APIM was from MY 17. So I choose a Focus from 2017 with similar features as mine (Nav etc) and got their reg and then VIN and then onto the SYNC updates website for FORD and then download and update. The only after action you will have to do, is to amend the log after you have completed the update to the donor VIN in a word document and then upload that or you won't get the maps update afterwards.

Share this post


Link to post
Share on other sites
7 hours ago, Bannko said:

@theroninhunter can you explain please what do you mean by SYNC3 v1 and Sync3 v2?

See the post from @samevansinworthi its a hardware difference between the earlier cars with Sync 3 and the 2018/2019 cars with Sync 3 v2. they usually have the additional features like GPS tracking via the Ford app.

Share this post


Link to post
Share on other sites

@theroninhunter ok now it is clear 😉

And to answer your question, yes it is possible. I am runnig myself the Sync3 APIM from MK4 Focus. 

You just have to configure the module after change in order to work correctly. 

Then you can install the updates like 3.3 or even 3.4. The only downside is that i still cannot install the latest F8 maps because they are not available on the server for these versions. 

But i do like the modern look of the 3.4 version. It still has a few minor bugs but as it is not an official release but in general it is working fine 🙂

 

 

tapatalk_1564806601503.jpeg

tapatalk_1564806613258.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.