Quigzz

2019 MK5 Focus Ford Pass problem

Recommended Posts

When I first got the car there was no issues it showed mileage, fuel level etc.

Since I've had the SYNC update it doesnt show anything like in the picture. Any ideas?

I press activate vehicle and nothing happens?

I've removed the car and re added it, even removed the whole app and started again with no joy 🙁

Screenshot_20190814-191524_FordPass.jpg

Share this post


Link to post
Share on other sites

Did you check in the Sync3 the connectivity settings are all enabled to send vehicle data etc to Ford ?

Share this post


Link to post
Share on other sites

Had a similar issue.  Ford guy told me to do a master reset on the Sync 3 then connect the car to my home wifi.  This I did and deleted - reinstalled the app, it worked!

Share this post


Link to post
Share on other sites

OMG I'm soooo far behind the times with my 2010 Zeetec S I haven't even got blue teeth 😝😕

Share this post


Link to post
Share on other sites

That's ok, the OP has managed to build a time machine and bring back a Mk5 Focus. :smile: 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.