MiRaWu

Interior lights not working after replacement

Recommended Posts

Hello everybody!

Yesterday I changed the front interior light, after the replacement none of the interior lights also the one in the trunk. I checked the interior fuse box but everything looks fine.

What could be the problem?

Thanks for the answers!!

Share this post


Link to post
Share on other sites

Definitely a fuse.
It's very common to blow the fuse when tinkering with interior lights, they seem particularly sensitive for some reason.
Fuses don't always show clearly if they're gone, try a new one for sure.

Sent from my SM-G965F using Tapatalk

Share this post


Link to post
Share on other sites
On 8/19/2019 at 4:24 PM, Stoney871 said:

Definitely a fuse.
It's very common to blow the fuse when tinkering with interior lights, they seem particularly sensitive for some reason.
Fuses don't always show clearly if they're gone, try a new one for sure.

 

I concur, I changed the interior light to an LED bulb and managed to blow the darn fuse on removing the original bulb! Took me a while to work it out as I assumed the 'new' LED bulb was at fault!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.