Tezza

Sync3 update to version 3.4

Recommended Posts

So I’ve tried everything forscan support has suggested, reducing the latency etc. 

Looks like I’m looking for a new cable lol. 

 

Matt

Share this post


Link to post
Share on other sites

Brilliant. Ordered. Thanks very much. 

 

You still free of that annoying installing message?

its becoming more regular on mine  

 

matt

Share this post


Link to post
Share on other sites

Coolio, when I upgrade my firmware I’ll try the install again. See if that gets rid of it. 

 

Matt

Share this post


Link to post
Share on other sites

I like it, the new theme is good. And overall seems abit snappier. 

Also seems to of fixed a couple of annoying things I had on 3.0

Matt

Share this post


Link to post
Share on other sites
13 hours ago, Tommo17 said:

So is it worth the upgrade. If I follow your guide @Phil21185 will I have any issues. 

I didn't, but then it seems to vary. If you use the files I used, the only thing you might get is a message every time you boot up saying installation in progress. This message can be ignored safely.

I didn't get this at all with my install, and others have gotten rid of it by reinstalling.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.