Sign in to follow this  
northface

1.6 TDCI turbo vanes stuck?

Recommended Posts

Hi,

I'm helping a friend with his 2009 1.6 TDCI Focus, engine code G8DD, 109 hp. The car runs ok for a while and then sets the MIL and throws P0234 and P0299 and power is reduced.. As I understand this is a common issue on this engine model.

However, I started out by checking the arm that controls the turbo vanes. A check to see if it travels easy to it's endpoints. It goes all way down when I force it with a screwdriver. However, it wont go all the way up without force and when it's at the upper endpoint it get stuck. Need to get som force on it to get it down again. 

Could it be so "easy" that this is the issue with the car? And, if so, what's the solution to the problem?

Share this post


Link to post
Share on other sites

I don't know the answer. I do recall someone fixing their phone under the bonnet so that they could film the turbo vane arm movement whilst they were driving along to see what it was doing.

Share this post


Link to post
Share on other sites

Not a bad idea 👍

Maybe I borrow my daughters gopro and make some arrangement. 

Share this post


Link to post
Share on other sites

Of it's not going up without force. It's *****. Should be free. Sometimes you can pull the turbo apart and clean the vanes. Most gt1544s when you pull apart the vanes are all bent up and burnt out. They're a terrible design.

Sent from my SM-A505FN using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this