Recommended Posts

Can anyone tell me why my auto stop start isn’t working? All I see on my dashboard when stationary is a grey A logo with a line through it and a circular arrow around it. It was working yesterday and now suddenly doesn’t. Auto start stop isn’t deactivated.

Ford Fiesta zetec ecoboost. Thank you!

Share this post


Link to post
Share on other sites

Because you not driving as much!

Share this post


Link to post
Share on other sites

Someone posted this fix (can't remember who) but it fixed a similar problem for me so I squirreled it away in my docs folder though my fiesta is a MK8 Im not sure on yours, worth a try though.

Found the method to reset the battery monitoring system on the Fiesta MK8.

1. Turn on ignition (not engine)

2. Ensure headlights are set to on

3. flash the high beam five times

4. press the brake pedal 3 times

5. wait for the battery light to flash on the dash.

6. Turn off then restart.

Share this post


Link to post
Share on other sites

Have tried that fix a couple of times on my Mk8 but the battery light has never flashed.

Share this post


Link to post
Share on other sites

Just had a new battery fitted on my focus at the weekend 19 plate only way to reset battery monitoring system was to plug it into laptop that I don’t know how old your car is

Share this post


Link to post
Share on other sites

3 hours ago, Jessicakate8x said:

Can anyone tell me why my auto stop start isn’t working? All I see on my dashboard when stationary is a grey A logo with a line through it and a circular arrow around it. It was working yesterday and now suddenly doesn’t. Auto start stop isn’t deactivated.

Ford Fiesta zetec ecoboost. Thank you!

Many reasons engine to hot, to cold, elictrical load to high, ac load to high battery not fully charged to name but a few

Share this post


Link to post
Share on other sites
4 hours ago, jsk said:

Have tried that fix a couple of times on my Mk8 but the battery light has never flashed.

this is for a mk 7.5 the mk8 need to be done with a laptop.

Share this post


Link to post
Share on other sites

It all depends on how well charged your battery is, if I drive a lot mine works fine. If I keep doing short journeys it'll stop working. My mums Fiesta is the same.

Share this post


Link to post
Share on other sites

It sometime won't work if the air con is on.

Share this post


Link to post
Share on other sites
On 6/30/2020 at 4:05 PM, jsk said:

Have tried that fix a couple of times on my Mk8 but the battery light has never flashed.

It took about 30-40 seconds before it flashed a couple of times, blink and you miss it flashing.

Share this post


Link to post
Share on other sites

battery level is critical to the stop start , During the lockdown for covid I put my cars on a battery optimiser to make sure I didn't have any issues and it took a couple of days to bring it up to full charge.

Prior to this the stop start hadn't worked for almost a year, however the car does a lot of short journeys.
First time out after being charged to 100% the stop start has started working again

This is probably your issue

Share this post


Link to post
Share on other sites

If you R.T.F.M. you will find:

Quote

 

The system does not stop the engine under certain conditions, for example:

  • If you have opened the driver door.
  • If you have unfastened the driver seatbelt.
  • If your vehicle is at high altitude.
  • If you have switched the heated windshield on.
  • If the engine is warming up.
  • If the outside temperature is too low or too high.
  • If the battery charge is low or the battery temperature is outside the optimal operating range.
  • To maintain the interior climate or reduce fogging.

The system restarts the engine under certain conditions, for example:

  • If you switch the heated windshield on.
  • If you switch maximum defrost on.
  • If your vehicle starts to roll downhill in neutral.
  • To maintain adequate brake assistance.
  • To maintain the interior climate or reduce fogging.
Note:  The blower motor speed could change when the system restarts the engine.

 

 

Share this post


Link to post
Share on other sites

Same happened with my 2016 Focus ST-Line during lockdown the stop start and the reversing camera wouldn't work as soon as it was getting used regularly again I've had no problems with both was told by a mechanic that it is the battery not being charged enough 

Share this post


Link to post
Share on other sites

Hi all,

I maybe going off on a tangent slightly as it's not a solely a start/stop issue but a general battery issue. I've had to jump start a Mk8 ST, 3 times now in lockdown. The first time I thought it was due to the period of time since I last drove it. I charged it up overnight (4pm - 9am ish) then drove it round for an hour or so, all seemed well. Month later, maybe after 3 days of it not being driven, death clicks and a flat battery. Long story short, after having been jump started by my girlfriends 14 year old volvo s40 (called Florence, the shame) for the 3rd time, I'm worried I've done more harm than good. With the 2nd flat battery, I thought I had been thick and left something on which drained it over the 2-3 days and bad luck, but after being so careful the 3rd is troubling. 

The car is less than a year old, my 4th Ford I've owned but never had this battery problem (even after leaving one for a month). Could I be overlooking something, Fuses? Alternator? or just the battery? I feel my actions may have caused a few facepalms in this forum, I'm sure you can tell I'm not the most knowledgeable petrol head. Good first post to start with 😄

Cheers!

DrainerofBattery.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.