Sign in to follow this  
WDWGunner25

Transmission issue

Recommended Posts

So I’m having an issue with what I believe to be the transmission on my 2011 Ford Focus Zetec (auto). 

I understand there have been known issues with the transmission on these models and I had it changed when I bought the car in 2015. 

Basically when driving home this evening, I found on a couple of occasions the car really struggled to pull away, and at one point I thought it wasn’t going to make it. Eventually it seemed to sort itself, luckily it being the middle of the night I didn’t have to stop, however when I went to reverse into our drive at home, I found I could not reverse at all. The car just revved up as if it was in neutral. 

After turning the car off and waiting a few minutes it reversed ok, and I’ve just had a few goes driving into and out of the drive and it’s been ok. About 30 mins later I took it around the block a couple of times. The first time I went to reverse on our road it again played up, but as soon as I went into neutral and back to reverse it was fine, and it’s reversed fine 3 or 4 times since. 

I’m confused as it’s so intermittent - has anyone else had similar? Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this