Jump to content
Do Not Sell My Personal Information


Help required, tried to update the HEC firmware but it errored out at 117 blocks, now car will not start


Recommended Posts

Hi,

I think I may have bricked my HEC 😞

I wanted to upgrade the firmware form 228 to 233. so I connected up, laptop had power and the car was on charger as I'd read that this can take a long time to update. Using Elmconfig it got to 117 blocks out of 2000 and then stated the the communication was lost with the adapter! Now the HEC does not light up apart from the indicators being displayed on the dash, not outside and I cannot start the car. 

Is this recoverable?

Link to post
Share on other sites

Sorted! 

Binned the eBay elm OBD adapter and tried my old Peugeot lead and it flew through the reprogramming option on elmconfig version 0.2.6. HEC rebooted after programming, all lights came back on and it started 🙂

Panic over. 

So if you get one of those cheap ELM programmers from eBay with the MS/HS switch - BEWARE!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership