Jump to content
Do Not Sell My Personal Information


Keyless and ICE acting odd


Recommended Posts

Hello guys and girls

I wonder if anyone has encountered any of the following on their mk4 focus. 

The keyless is only operating on the drivers door for locking(touch sensor) and unlocking. All doors are operating fine when using the remote buttons. This has only started to happen recently. Also the radio/screen shuts down about 10 seconds after ignition switch off and it used to stay on until a door was opened. I've looked in the menu and can't seem to see anything to resolve these issues. 

Many thanks in advance and drive safe 

Link to post
Share on other sites

I think I read that it’s because your battery is low so it’s “intelligently” turning certain features off. Are you driving much lately while in lock down?

I bought a CTEK battery charger so I can keep it topped up while I am not using it much. 

Link to post
Share on other sites

11 hours ago, Paul9619 said:

I think I read that it’s because your battery is low so it’s “intelligently” turning certain features off. Are you driving much lately while in lock down?

I bought a CTEK battery charger so I can keep it topped up while I am not using it much. 

Paul9619, do you leave the battery connected whilst charging, I am looking at getting the Ctec CT5 stop start charger as I am having issues. Thanks

Link to post
Share on other sites
2 hours ago, Leej73 said:

Paul9619, do you leave the battery connected whilst charging, I am looking at getting the Ctec CT5 stop start charger as I am having issues. Thanks

Yes you can leave it connected. That’s exactly the charger I bought.  Very easy to use. 
I also added the 2.5m extension cable for an extra £10 to make it easier to plug into my garage but that will depend on your set up whether it’s worth it. 

Link to post
Share on other sites
1 hour ago, Paul9619 said:

Yes you can leave it connected. That’s exactly the charger I bought.  Very easy to use. 
I also added the 2.5m extension cable for an extra £10 to make it easier to plug into my garage but that will depend on your set up whether it’s worth it. 

Where did you connect the negative to under the bonnet, or do I just put both terminals on the battery

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership