Jump to content
Do Not Sell My Personal Information


Please help I have no clue


Recommended Posts

Hi all, I have a petrol Ford focus titanium 11 plate, I have had it plugged in to them test things and no faults have been found. But when I am at a junction or traffic lights my car cuts out no lights come on only the general ones no engine management light appears and it starts up with no problems, I'm sorry if this has been asked before, I have had my coil pack and spark plugs changed buy has made no difference, anyone got any ideas, doesn't happen everytime but it's getting more frequent. Thanks in advance. 

Link to post
Share on other sites
9 hours ago, jonj1611 said:

are you sure its not the start/stop feature? If fitted on your car that is

If it was that a green 'A' in a circle would illuminate on the display.

Link to post
Share on other sites

As far as I am aware I don't have the start stop thing as I have to press the ignition button everytime it happens and it didn't happen when I first got the car.

Link to post
Share on other sites

13 hours ago, Lisa litterick said:

As far as I am aware I don't have the start stop thing as I have to press the ignition button everytime it happens and it didn't happen when I first got the car.

The 'stop/start thing' is a tree hugger addition that is meant to save the planet. Causes nothing but issues and is a stupid idea. Puts additional strain on many engine components. Often doesn't work anyway which may have been the reason you may have not noticed the 'fault' initially. You need the battery really well charged which over time driving, that'll happen. (It is designed to cut the engine out automatically when car becomes stationary so the engine isn't chucking out death fumes). Next time the engine cuts out at the lights, try a tap  on the accelerator to see if it bursts back into life...

Link to post
Share on other sites

Unless I've missed something, not clear exactly what car we're talking here? 11 plate could be early Mk 3 or a late registered Mk 2.5. Which engine? Auto or manual?

A manual with S/S should restart when the clutch is pressed but an auto would need accelerator as Stephen suggests.

Link to post
Share on other sites
5 hours ago, StephenFord said:

tree hugger addition

Best thing to do is advertise it for sale as a limited edition 'Tree Hugger' model, you're sure to get a lot of interest and top book price🤣

Link to post
Share on other sites
On 4/7/2021 at 9:21 AM, Eric Bloodaxe said:

Unless I've missed something, not clear exactly what car we're talking here? 11 plate could be early Mk 3 or a late registered Mk 2.5. Which engine? Auto or manual?

A manual with S/S should restart when the clutch is pressed but an auto would need accelerator as Stephen suggests.

1.6 petrol manual I will try what Stephen has suggested and what the others have suggested to, its been plugged in again for the 100th time and all that came up was my cruise control button was stuck on have had that sorted but still doing it. I will give it ago thanks guys. 

Link to post
Share on other sites

On 4/10/2021 at 6:26 PM, jonj1611 said:

Let us know how you get on

I dont have the start stop on my car so looking at the other advice I've been given just want to thankyou all for your help and advice hopefully I will get to the bottom of this 🙃

Link to post
Share on other sites
On 4/7/2021 at 1:00 PM, unofix said:

limited edition 'Tree Hugger' model

So the value of your car has just gone down 🤣, for the price of it I would change the Air Filter first.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership