Jump to content
Do Not Sell My Personal Information


Stop start. Not working and cruise control intermittent


Recommended Posts

Hi guys. I know there are two different topics here but here goes. 

Stop start for some reason this has stopped working I saw a video online about resetting battery. Tried that and not seen any difference. I know before my battery went and rac sold me another quite expensive as well.

Next cruise control. This sometimes works sometimes doesn't. Does anyone know what his happens and how to fix sort this or either issue. Any help needed

Link to post
Share on other sites
25 minutes ago, Wholefrost said:

 

Stop start for some reason this has stopped working

 

I'm curious - has anyone ever done a count on how many threads there are over issues on this ludicrous (non) function that Ford thought was so good?? 🤣

Link to post
Share on other sites

Yeah don't bother about s/s it just doesn't work, issues with cruise control would be my worry.

 

Link to post
Share on other sites
1 hour ago, Wholefrost said:

What about cruise control

I’d an Astra, cruise control wasn’t working. Was a break sensor. Very cheap part, 1hr Labour (iirc)

Stop start ....it’s a lottery , people on here who don’t want it have it and vice versa. Personally I’m happy with it. 
You could scroll through dozens of threads , literally thousands of comments and be none the wiser. 

Link to post
Share on other sites
2 hours ago, StephenFord said:

I'm curious - has anyone ever done a count on how many threads there are over issues on this ludicrous (non) function that Ford thought was so good?? 🤣

What about a count on those who it works for? 

Link to post
Share on other sites

Mine has started working again now the weather has warmed up a bit. Still doesn't work on the cold mornings but it works most of the time during the day/evening. I'm on a 2018 mk3.5.

Link to post
Share on other sites

14 minutes ago, mjt said:

What's a break sensor?

If the switch is damaged and your vehicle thinks that the brake pedal is always being depressed, it won't let the cruise control turn on.
 

Was described to me as a sensor. Maybe wrong word for it..🤷‍♂️

*brake 

Link to post
Share on other sites

I'm very worried and just don't know what to do. Yesterday I was out on a little round trip of 30 miles and the Stop/Start function worked 4 times. On Monday I will ring the garage and get it booked in. There clearly something major wrong as my car seems to have the only $#@£!@ working S/S system on this forum.

Please can someone tell a poor demented soul on what everyone else must know - how do I get the Tree Hugger system to never work again ?????

Link to post
Share on other sites
1 hour ago, unofix said:

I'm very worried and just don't know what to do. Yesterday I was out on a little round trip of 30 miles and the Stop/Start function worked 4 times. On Monday I will ring the garage and get it booked in. There clearly something major wrong as my car seems to have the only $#@£!@ working S/S system on this forum.

Please can someone tell a poor demented soul on what everyone else must know - how do I get the Tree Hugger system to never work again ?????

Joking aside, would be nice if the problem only affected stop / start, but that's just the first thing to go. Without some sort of intervention you then get the tinny sounding parking sensors, unable to listen to radio while the missus goes shopping, heated screens not working, key fob not working, total comms failure so you have to disconnect the battery, people spending hundreds on replacement "faulty" batteries. All this, and no doubt more, while having a perfectly healthy battery. No laughing matter if you get these on a freezing cold rainy day.

Link to post
Share on other sites
6 hours ago, unofix said:

There clearly something major wrong as my car seems to have the only $#@£!@ working S/S system on this forum.

Some kind of dig at me unofix ? Can’t tell from your post if your SS is working or not? Having said that I couldn’t give a fck. An English ***** joke that only English ***** get I presume . 
Maybe bitter cause you’ve spent £30k on a car that doesn’t work properly? 

Link to post
Share on other sites
10 minutes ago, Alex.S said:

Some kind of dig at me unofix ? Can’t tell from your post if your SS is working or not? Having said that I couldn’t give a fck. An English ***** joke that only English ***** get I presume . 
Maybe bitter cause you’ve spent £30k on a car that doesn’t work properly? 

Where did all this come from? I thought this was all good natured banter! Come on Alex, you just read it wrong, didn't you? 😀 As for the 'english' reference, with you being Scottish, and me Northern Irish, well, I get that bit 🤣

Link to post
Share on other sites
1 minute ago, StephenFord said:

Where did all this come from? I thought this was all good natured banter! Come on Alex, you just read it wrong, didn't you? 😀 As for the 'english' reference, with you being Scottish, and me Northern Irish, well, I get that bit 🤣

I tell you what, I apologise.
Was having a wee sensitive moment there 😂 😂 

 

Link to post
Share on other sites

Hi Alex, I'm not sure what you think was going on but I mean you no harm. Yes my Start/Stop system works and I hate it with a passion. I get sick of the 1000's of posts about Stop/Start it works for some people and not others but the subject as to why or why not has been done to death.

As regards the value of my own car I'm not sure that is of any real importance but for the record it was £18500 bought from a Scotsman in Glasgow last July.

Link to post
Share on other sites
16 minutes ago, StephenFord said:

with you being Scottish, and me Northern Irish, well,

Talking about NI, advice required. I need (after this covid ends) to get some people and other things in a van /people carrier from Dublin, thru NI into Scotland...best route? 

Link to post
Share on other sites
7 minutes ago, Alex.S said:

Talking about NI, advice required. I need (after this covid ends) to get some people and other things in a van /people carrier from Dublin, thru NI into Scotland...best route? 

Easy peasey... drive north from Dublin, major motorway all the way now, get to Belfast. (about 2 hour road trip) Then follow major route signs to P&O ferry over to Cairnryan, about a 2 to 3 hour boat trip.  Any SatNav will show route. You don't even get shot at now, not like the olden days! LOL

Link to post
Share on other sites
Just now, unofix said:

Hi Alex, I'm not sure what you think was going on but I mean you no harm. Yes my Start/Stop system works and I hate it with a passion. I get sick of the 1000's of posts about Stop/Start it works for some people and not others but the subject as to why or why not has been done to death.

As regards the value of my own car I'm not sure that is of any real importance but for the record it was £18500 bought from a Scotsman in Glasgow last July.

Buying a used car from a Glaswegian was your first mistake! 
No worries, we all have sensitive moments 😂 apologising I don’t do so much but I had a go when I shouldn’t have. 
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership