Jump to content
Do Not Sell My Personal Information


[MK3] Remote stopped working after battery replacement (reprogramming doesn't fix)


Recommended Posts

Hi, I kept getting remote battery low warnings in my 2011 MK3 Focus, I replaced the battery but it came back after a few weeks, I took the battery out and tried another and it didn't work at all, checked both batteries with a multimeter and both fine. Now my remote doesn't work, we've got another key and that remote works still but it means one of us has to use the key and get it in the ignition within 10 seconds or the alarm goes off which is a big pain if you're carrying bags or someone opens another door first for instant alarm.

I tried to open the key but it doesn't seem to be doable at least without destroying it, the contacts seem fine anyway. I've tried reprogramming the remote but the car doesn't see it. I've looked at a replacement key/remote but Forscan can't programme MK3 immobilisers and it looks like this type of key comes with the separate immobiliser chips (that I could just switch over) or one integrated into the remote board and I'm not sure which my car used, obviously the second one is a no go.

Any ideas? Thanks.

Link to post
Share on other sites

Hello Mike, first lets quickly deal with the immobiliser passive transponder chip. I'm fairly sure on your type of keyfob the little chip can be removed and swapped over to a replacment keyfob.

The battery issue might be able to be fixed. I assume that your battery type is a CR2031 Forget about any batteries you might still have lying about the house and buy a new one of a decent make like Duracell. A new battery will measure 3.2V

Now open up the keyfob, remove any battery and then using something metal, Short out the battery terminals in the keyfob for about a minute. Now fit the new battery and you're ready to programme it back to the car which I guess you already know how to.

 

Link to post
Share on other sites

Make sure you're not fitting poundland/chinese batteries first (2032??)

Get either expensive energisers or panasonic with the longest best before date possible and try not to touch the battery with your greasy fingers, wear gloves.

See if that helps 

Link to post
Share on other sites

Thanks, I've tried generic ebay batteries and a Maxell and another which I couldn't make out the brand, multimeter puts the best at 3.275v and still no luck.

I've ordered some new duracells (from amazon so should be genuine) which I'll try out and make sure not to touch it. I'll give that a go and if no luck I'll try re-programme at the weekend as I know I'll need to do both keys and ones at families so I'll go get that on Saturday. I'll report back either way and see what options we have.

Cheers

Also just noticed I need to update my profile, my MK1 is in Focus Heaven now.

Link to post
Share on other sites
43 minutes ago, xcd said:

.. multimeter puts the best at 3.275v and still no luck.

 

I fear that no matter what brand you try now, if you already have a cell punching out 3.275V and it doesn't work, no matter what name is punched on anything else, it'll not work either. I'm not familiar with the Mk3 key fob, but if it has a built in LED, it may help diagnosis on why the fob doesn't activate your car...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership