Jump to content
Do Not Sell My Personal Information


S Max Parking Sensor tone


Recommended Posts

Hello, I hope someone can assist with an S Max parking sensor query. My parking sensors have very occasionally changed tone sound but have always reverted to the normal tone relatively quickly. For the past 4 or 5 days, the tone sound has been different (both the way it sounds and volume). Any idea why this is happening and how I can get them back to normal? Thanks!  

Link to post
Share on other sites

Mines has done that once, sounded like the speaker was blown. It’s never done it again. 

Link to post
Share on other sites

Thank you. It's done it before and reverted which is why I'm hoping it's something that can easily be fixed 😬

Link to post
Share on other sites

This is probably the fallback to instrument cluster "speaker" rather than the better audio quality provided by the chimes and beeps played through the stereo. A low battery may be the cause.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership