Jump to content
Do Not Sell My Personal Information


Sync 3.4.21020 & F10 maps


Recommended Posts

9 hours ago, DaveG1975 said:

Only other way I can think of is built in wifi in the car but that will take ages 

I think that is a slow process m8

Link to post
Share on other sites
  • Replies 90
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Code error 103 saying either download all the files again or retry the installing it again which I did then it worked a total of 3 and a half hours off driving around at least my stop start started wo

Said to wait for key recycle turned car off and locked it restarted again then I got an error so I pulled out usb stick and put it back in again started updating again 1 hour 45 later key recycle agai

This and your previous messages have been a massive help to me also as I was experiencing a similar issue to the other person and the same files were missing. Fantastic

Posted Images

The size of the map download has changed from 21.8 to 8.6 GB so hopefully this one installs🤞

Link to post
Share on other sites
14 hours ago, jambmoz said:

The size of the map download has changed from 21.8 to 8.6 GB so hopefully this one installs🤞

Same problem as the last one, ERRO1 code, I’ve tried different browsers and USB’s. More or less given up on this😢

Link to post
Share on other sites
53 minutes ago, jambmoz said:

Same problem as the last one, ERRO1 code, I’ve tried different browsers and USB’s. More or less given up on this😢

It might be worth running the standalone interrogator (the one that generates a log file). No need to upload the resulting log file to Ford though. Some people on the F-150 forums report that the MEM_ERR01 is gone and they can install map updates again after the interrogator has been run. 

Link to post
Share on other sites
5 minutes ago, colinmcg71 said:

It might be worth running the standalone interrogator (the one that generates a log file). No need to upload the resulting log file to Ford though. Some people on the F-150 forums report that the MEM_ERR01 is gone and they can install map updates again after the interrogator has been run. 

Cheers, I will try it later, it really is frustrating dealing with Ford maps. Thanks👍

Link to post
Share on other sites

3 hours ago, colinmcg71 said:

It might be worth running the standalone interrogator (the one that generates a log file). No need to upload the resulting log file to Ford though. Some people on the F-150 forums report that the MEM_ERR01 is gone and they can install map updates again after the interrogator has been run. 

Tried it but no change, still coming up MEM_ERRO1. Not sure what to do now. Ford aren’t too helpful 

Link to post
Share on other sites
1 minute ago, jambmoz said:

Tried it but no change, still coming up MEM_ERRO1. Not sure what to do now. Ford aren’t too helpful 

Damn. Sorry it didn’t work.

Link to post
Share on other sites
18 minutes ago, colinmcg71 said:

Damn. Sorry it didn’t work.

No worries, I’m as sure as I can be that I’m not doing anything wrong. Just not to be at the moment. 

Link to post
Share on other sites
3 hours ago, DaveG1975 said:

Up to an hour now of updating and it’s not done the key cycle had not popped up was anyone else the same 

You haven’t had the ERRO1 code so that’s positive👍

Link to post
Share on other sites

15 minutes ago, jambmoz said:

You haven’t had the ERRO1 code so that’s positive👍

Said to wait for key recycle turned car off and locked it restarted again then I got an error so I pulled out usb stick and put it back in again started updating again 1 hour 45 later key recycle again then it updated again and finally update complete F10 maps finally installed 

Link to post
Share on other sites
59 minutes ago, DaveG1975 said:

Said to wait for key recycle turned car off and locked it restarted again then I got an error so I pulled out usb stick and put it back in again started updating again 1 hour 45 later key recycle again then it updated again and finally update complete F10 maps finally installed 

What an ordeal. Glad it’s finally done.

Link to post
Share on other sites
10 hours ago, DaveG1975 said:

Said to wait for key recycle turned car off and locked it restarted again then I got an error so I pulled out usb stick and put it back in again started updating again 1 hour 45 later key recycle again then it updated again and finally update complete F10 maps finally installed 

Glad your sorted m8, what was the error code you had??

Link to post
Share on other sites

Code error 103 saying either download all the files again or retry the installing it again which I did then it worked a total of 3 and a half hours off driving around at least my stop start started working again 🤣 that’s not worked for ages got 2 things for the price of one 😊

Link to post
Share on other sites
21 hours ago, DaveG1975 said:

Code error 103 saying either download all the files again or retry the installing it again which I did then it worked a total of 3 and a half hours off driving around at least my stop start started working again 🤣 that’s not worked for ages got 2 things for the price of one 😊

Apparently MEM_ERRO1 means the memory isn’t big enough to take the update, if this is correct I think I’m goosed😢

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Forums


News


Membership