Jump to content
Do Not Sell My Personal Information


GPS not working after SYNC3 update


DuncanJones
 Share

Recommended Posts

Hi everyone,

Just bought a second-hand 2019 Focus. After updating to the latest SYNC 3 software and maps, my GPS has stopped working. The map doesn't move as we drive around (which it did before the updates), and after a few minutes a no-GPS symbol appears on the screen.

The updates appear to have completed successfully, and the Ford website accepted the log files I uploaded as proof everything is OK. The website now shows that my car is fully up-to-date.

I've tried a master reset, but that hasn't made any difference. Does anyone have any suggestions?

Thanks, Duncan

Link to comment
Share on other sites

  • 2 weeks later...

Hi Duncan,

 

I've just signed up specifically because I have had this exact same issue.  Dec 2018 (68 plate) Mk4 focus which I bought second hand (I've only had it since Sunday), upgraded to the latest sync software on Sunday or Monday and then did the maps update on Tuesday for good measure as well.  As I use CarPlay for my drive to and from work, I didn't notice the lack of navigation until I drove without my phone plugged in one day and as you say, the screen does not move and after a few minutes I get a no-GPS mark on the screen.

 

I have been in to the diagnostics on the APIM and the satellite list is empty and shows nothing. Zip, Nada.  Everything to do with GPS is not working.  Even Traffic Sign recognition is reduced in functionality.  I have tried a soft reset, and a hard reset so far.

 

I have submitted a diagnostic log to ford via the in built reporting thing, for what good that does.  I am connected to my Wifi at home but I have no idea if it has actually sent or not.

 

If you have had any luck with getting this sorted, i'd be very grateful if you could pass on any information.

 

Thanks,

Slick2097.

Link to comment
Share on other sites

Ah.  Thanks to both you guys for confirming that this fault is not just my car, a 68 plate mk4.  Freaked me out a little, as it keeps saying the car is located at my parents place, regardless of speed and distance from there.  Just noticed the GPS with the red symbol over it today.  

I’d be grateful if either of you find or get given a fix, to drop it on here so I can fix mine.  I don’t use it often, as Car Play is on more often than not, but its irritating, and I miss the accurate speed limit signs.

Link to comment
Share on other sites

Yep, same here. Bought a '68 plate Focus ST-Line from the local Ford dealer last week. Updated Sync via USB on Thursday, uploaded the confirmation log file, but had no GPS signal since. Then to complete the week, I got hit by a motorcycle that was trying to squeeze between queuing traffic on the M6 on Friday.

Link to comment
Share on other sites

I think it’s the sync 3.4 update as I’ve just installed the 22gb map update and it was already showing no gps before that.

As it’s showing my car now fully updated on Ford website I can’t reinstall, so I think I’m going to see if I can get another vin number off a forecourt and try that?! 
 

I went to my Ford dealership to see if they could help and they were useless. Can book it for the day but might cost you £200 if it’s not under warranty. 🤦‍♂️🤷‍♂️

Link to comment
Share on other sites

Take it up with Ford Customer service and don’t give up.  A previous update lost all my DAB logos.  I persevered with Customer service and got them to arrange for my dealer to fix it for free, and got my next service at 54,000 miles for free as well!

Link to comment
Share on other sites

My old Focus has an 8 year old £50 Garmin 2597 (updated every 3 months as has a free lifetime map subscription) which has never put a foot wrong, but I am curious, after 3 weeks, has the 'no GPS' issue been solved?

Link to comment
Share on other sites

I’ve downloaded the sync update. GPS still working. But I’ve not got the 23gb map update yet. Anytime I’ve seen the latest Maps referred to its as 22GB . I’m getting offered 23.7gb …..no idea why. 

Link to comment
Share on other sites

7 hours ago, rayferry said:

The correct size for the map update is 23025965Kb, The SyncMyRide folder with the map update is 22Gb 

Might as well be talking Chinese to me Raymond! Were you offered a 22GB update? Or 23.7gb ? 

Link to comment
Share on other sites

About the recent sync update….ever since (this is good) when I press the navigation button , before I’d get a legal warning , “your using this at your own risk “ type message. I now no longer get that message. Might seem like a very minor change but the warning every time , having to look at the screen and press OK was a distraction itself. It’s the only difference I’ve noticed on that update.. 

Link to comment
Share on other sites

It appears that we don’t yet have a fix, other than lose your car to the dealer for a day, and possibly pay for the privilege.  I’m going into my dealer tomorrow to sort this out, along with the annoying issue with their online parts store which tells me that none of the mats they sell fit my car, having delivered the wrong ones twice.

Link to comment
Share on other sites

6 hours ago, Jus1973 said:

It appears that we don’t yet have a fix, other than lose your car to the dealer for a day, and possibly pay for the privilege.  I’m going into my dealer tomorrow to sort this out, along with the annoying issue with their online parts store which tells me that none of the mats they sell fit my car, having delivered the wrong ones twice.

Good luck, hopefully you can get some joy! 🙏🤷‍♂️

Link to comment
Share on other sites

On 6/28/2021 at 7:40 PM, Alex.S said:

Might as well be talking Chinese to me Raymond! Were you offered a 22GB update? Or 23.7gb ? 

23.7Gb is the size you are offered and download to install the F10 maps

Link to comment
Share on other sites

9 hours ago, rayferry said:

23.7Gb is the size you are offered and download to install the F10 maps

Ta, just downloaded it at my brothers house. 

Link to comment
Share on other sites

On 6/29/2021 at 4:51 PM, Jus1973 said:

It appears that we don’t yet have a fix, other than lose your car to the dealer for a day, and possibly pay for the privilege.  I’m going into my dealer tomorrow to sort this out, along with the annoying issue with their online parts store which tells me that none of the mats they sell fit my car, having delivered the wrong ones twice.

Hi Jus1973,

How did the trip to the dealer go, any update on why our cars seem to have this issue and no other Mk4's do?

Thanks,

Slick2097.

Link to comment
Share on other sites

Hello, Like many others I have the same issue... Applied the update via USB to a Focus ST Line 68 plate having just purchased second hand. A simple need, wanting the Map to show my home - a 3 year old new build which was missing. Expected the files to solve issue, not create new.

Now I have No GPS and a frozen map. Was hoping there was a simple fix but 2 re-installs, an update over wifi, soft and hard resets all give no joy. Frustrating... No alternative but to book into my local ford dealership under warranty investigation. It's in on the 15th July so will update my post if they give clear guidance. 

Should a simple fix be found before please do share... would like to see working. 

Its a shame as overall it is a tidy update (well, I liked the new look)

Link to comment
Share on other sites

10 hours ago, Slick2097 said:

Hi Jus1973,

How did the trip to the dealer go, any update on why our cars seem to have this issue and no other Mk4's do?

Thanks,

Slick2097.

It’s booked in this Thursday for this and the annoyingly repetitive window bounce back issue too.  As soon as I know anything, I’ll drop a note here.  I intend to highlight the number of drivers on here with the same issue, so that this gets fed back to HQ for a Sync update.

Link to comment
Share on other sites

2 minutes ago, Jus1973 said:

I intend to highlight the number of drivers on here with the same issue, so that this gets fed back to HQ for a Sync update.

Good luck with that, Ford are well known for reacting to adverse customer feedback 🤣

Link to comment
Share on other sites

2 hours ago, Stephen Spillett said:

. Its a shame as overall it is a tidy update (well, I liked the new look)

That freaked me out actually, as I had set a dark background on the previous version, as I don’t like too much brightness on the centre screen, and you could hardly read anything when the update was applied.  Mine was done via wifi, by the car itself and I just turned it on to find I couldn’t read have the text and nothing appeared to work.  A master reset fixed most issues, but the GPS remains the same.  My car thinks I’m at my parents, but what’s really odd is in the app on my phone, the cars location is accurate, which suggests the GPS chip is working, but something has gone wrong in the software which gets it on screen.

Link to comment
Share on other sites

I'm having the same issue on a 68 plate s-max. Bought it second hand and updated over usb last week. I will give my dealer a ring this week as it's under warranty. 

Anyone have any news from their dealers? 

Link to comment
Share on other sites

2 hours ago, idcool said:

I'm having the same issue on a 68 plate s-max. Bought it second hand and updated over usb last week. I will give my dealer a ring this week as it's under warranty. 

Anyone have any news from their dealers? 

I’ll hopefully have more on Thursday, as my focus is in for this.  Haven’t updated the wife’s Fiesta for this reason.

Link to comment
Share on other sites

I would try downloading the whole Sync3.4 / F10 update from CyanLabs and doing it again. CyanLabs updates often seem to fix stuff that the Ford updates have screwed up.

https://cyanlabs.net/tutorials/windows-automated-method-update-to-3-4/#

Give it ago, its not like it can make your satnav more broke than it is now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...

Forums


News


Membership