Jump to content
Do Not Sell My Personal Information


Update maps on sync3 2017


Keith2017
 Share

Recommended Posts

You cant use CyanLabs to update Sync 3.0 V3 maps - only if you want to go down the non-ford approved route of updating the whole system along with the maps.

Link to comment
Share on other sites

8 hours ago, SgtAWilson said:

You cant use CyanLabs to update Sync 3.0 V3 maps - only if you want to go down the non-ford approved route of updating the whole system along with the maps.

What concerns me with CyanLabs is the number of feedback comments on their site from people saying their installation has gone wrong. Personally I’m not brave (or foolish) enough to risk it. 

Link to comment
Share on other sites

1 hour ago, AB100 said:

What concerns me with CyanLabs is the number of feedback comments on their site from people saying their installation has gone wrong. Personally I’m not brave (or foolish) enough to risk it. 

Can't see much advantage in the CyanLabs route whilst we can get the latest maps  for Sync 3.0 direct from Ford. The benefits of moving to Sync 3.4 seem very small to me. Once you have chosen the CyanLabs route I believe you are stuck with them, you can no longer update direct through Ford because your car no longer has the version of Sync that Ford expect it to have. I notice that CyanLabs are charging for some customised versions of maps, there is nothing to stop them making all maps chargeable if they wish. If Ford decide to close the CyanLabs route then people who have gone that way are likely to get stuck with no route for future map updates. Its not for me unless Ford stop providing map updates for Sync 3.0

Link to comment
Share on other sites

On 9/8/2021 at 10:11 AM, pcaouolte said:

What program are you using to unzip the files? I used the one built into Windows 10 and it worked correctly. Some people with Apple computers seem to be having problems unzipping the files.

I've tried with both the Windows 10 built-in one and 7-Zip. The weird thing is my system is now showing F10 maps and version 3.0.20204, but no log file was written to the USB. Plugging the same USB back in again & I get the PKG error.

Link to comment
Share on other sites

56 minutes ago, JonnyT1978 said:

I've tried with both the Windows 10 built-in one and 7-Zip. The weird thing is my system is now showing F10 maps and version 3.0.20204, but no log file was written to the USB. Plugging the same USB back in again & I get the PKG error.

Have you tried downloading the log file generating file in “troubleshooting” on the Ford website?

Link to comment
Share on other sites


8 minutes ago, AB100 said:

Have you tried downloading the log file generating file in “troubleshooting” on the Ford website?

Nope, just found it & will give it a go, thanks

Link to comment
Share on other sites

On 8/30/2021 at 11:12 PM, Keith2017 said:

I've just bought 2017 Ford focus and the maps need updating but everytime I go on the Ford site it errors out  do anyone know were I can purchase the maps I need 24gb it says on Ford site can anyone help

Hello!!

I have downloaded new SW (maybe with maps, honestly I dont know, havet installed it yet) from this website:
https://www.ford.co.uk/owner/resources-and-support/sync-bluetooth/update#/

I hope it will be useful for you. 🙂

Link to comment
Share on other sites

4 hours ago, AB100 said:

Have you tried downloading the log file generating file in “troubleshooting” on the Ford website?

Created a log file and uploaded it to the Ford site, it's now offering me an additional 9GB download, which is failing like the 24GB one was...

I'm guessing that my sync update wasn't 100% successful, as I get strange HTTP messages in the text for DAB radio stations now - perhaps trying to download logos?

Link to comment
Share on other sites

6 hours ago, JonnyT1978 said:

Created a log file and uploaded it to the Ford site, it's now offering me an additional 9GB download, which is failing like the 24GB one was...

I'm guessing that my sync update wasn't 100% successful, as I get strange HTTP messages in the text for DAB radio stations now - perhaps trying to download logos?

Did you download the f10 map update from the official Ford uk web site or from the other site you mentioned find via Google previously?

Link to comment
Share on other sites

14 hours ago, AB100 said:

Did you download the f10 map update from the official Ford uk web site or from the other site you mentioned find via Google previously?

I stuck with the official download Map_24744550197_Update.zip

Link to comment
Share on other sites


I've got the 24.7 gb map update ready but haven't had chance to install it yet.

Need a long drive.

Running maps F6 at the moment on sync v3 (updated from 2.4).

Paul

Link to comment
Share on other sites

On 9/8/2021 at 5:53 PM, SgtAWilson said:

Just in case you do need to know the answer, and sorry for not replying sooner:

 

autoinstall.bat - 766 bytes

DONTINDX.MSA - 0 bytes

>SyncMyRide folder

GB5T-14G386-AC.tar.gz - 44,101 bytes

H5BT-14G386-TJB.tar.gz -  24,560 bytes

JR3T-14G421-BG.tar.gz - 15,323,654,643 bytes  (maps file)

JR3T-14G422-BF.tar.gz - 8,674,768,756 bytes  (Nav voice files)

JR3T-14G423-AB.tar.gz - 746,055,635 bytes (Gracenote Database file)

JR3T-14G424-BG.tar.gz - 1,712 bytes (License file)

 

Hope this helps.

 

 

 

Sgt. When you managed to successfully install the F10 update did you manage to do a key cycle between part 1 & 2?

 I just ran the update, after 40 mins it said to do a key cycle but before I could it restarted Sync and started updating again. Wasn't sure what to do next, so decided to stop and do the key cycle. Then got the dreaded PKG_ERR03 message! I now have F10 maps but no Log file to load onto the Ford web site. When I try re-inserting the the USB it just gives me the PKG_ERR03 message, saying some functions will not work until I re-download the software and install again. When I go back on the Ford web site it is now offering me 9.4GB update which I cannot download because it just gives the constant "Please wait....." message.

Any suggestions gratefully received.

Link to comment
Share on other sites

3 hours ago, AB100 said:

Sgt. When you managed to successfully install the F10 update did you manage to do a key cycle between part 1 & 2?

 I just ran the update, after 40 mins it said to do a key cycle but before I could it restarted Sync and started updating again. Wasn't sure what to do next, so decided to stop and do the key cycle. Then got the dreaded PKG_ERR03 message! I now have F10 maps but no Log file to load onto the Ford web site. When I try re-inserting the the USB it just gives me the PKG_ERR03 message, saying some functions will not work until I re-download the software and install again. When I go back on the Ford web site it is now offering me 9.4GB update which I cannot download because it just gives the constant "Please wait....." message.

Any suggestions gratefully received.

If you need the log file first, then go back here.

https://www.ford.co.uk/owner/resources-and-support/sync-bluetooth/update#/

Then click on the troubleshooting near the bottom of the page there is a small download that you need, just follow the instructions.

It might then let you download the next file, but don't hit me if it doesn't work.

Link to comment
Share on other sites

7 minutes ago, billybob66 said:

If you go back here

https://www.ford.co.uk/owner/resources-and-support/sync-bluetooth/update#/

Then click on the troubleshooting near the bottom of the page there is a small download that you need, just follow the instructions then jobs a good un.

Thanks billybob66. Tried that, unpacked it onto USB, started car, put the USB in.....nothing happens! Have tried two different memory sticks - never had that problem with the Interrogator before.

Link to comment
Share on other sites

Hi All,

Between Parts 1 & 2 the screen did flash "do a key cycle", but it just restarted itself and carried on straight away installing Part 2 - only at the end did it say that the "update had been completed and is safe to remove the USB stick". 

Then upon a key cycle, the update complete little arrow appeared on screen and all was installed.

The LOG file utility never seems to work when doing an update, and I have always had to use the extra Ford interrogator download (Interrogator_AD.zip) file on a USB to create the necessary LOG file.  Which works fine for me. 

Im sure you dont need explaining but  . . .You just unpack that onto a blank USB stick as usual.  Start the car, insert the stick, then after a few moments the 'update' appears on screen and then quickly says done and remove stick.  You then turn off car, and take your USB Stick to your pc to upload the LOG file.

 

If the full update hasnt worked properly, cant you just reinsert the USB stick and let it run through the whole update process again?  As I didnt think that it checks to see whats installed first?

 

Link to comment
Share on other sites

20 minutes ago, SgtAWilson said:

Hi All,

Between Parts 1 & 2 the screen did flash "do a key cycle", but it just restarted itself and carried on straight away installing Part 2 - only at the end did it say that the "update had been completed and is safe to remove the USB stick". 

Then upon a key cycle, the update complete little arrow appeared on screen and all was installed.

The LOG file utility never seems to work when doing an update, and I have always had to use the extra Ford interrogator download (Interrogator_AD.zip) file on a USB to create the necessary LOG file.  Which works fine for me. 

Im sure you dont need explaining but  . . .You just unpack that onto a blank USB stick as usual.  Start the car, insert the stick, then after a few moments the 'update' appears on screen and then quickly says done and remove stick.  You then turn off car, and take your USB Stick to your pc to upload the LOG file.

 

If the full update hasnt worked properly, cant you just reinsert the USB stick and let it run through the whole update process again?  As I didnt think that it checks to see whats installed first?

 

Thanks for the reply which explains why it went wrong, as I did the key cycle when it had already started the second part of the update. I did try to re-run the whole update several times but it quickly gave the reader PKG_ERR03.

When I got home I went to re-download the whole update from Ford so I could try again with a fresh pack. However, the flipping car used my house wifi to check for updates before I got a chance. So when I went to the site it was (and still is ) offering a 9.4GB update - which will not download. That's when I tried the Interrogator file.

Like you I have never had a problem using the interrogator before but it just won't do anything.

Additionally, when I put the ignition on this morning - with no USB plugged in - I got a message that there is an update in progress. Then a few seconds lated I got a message saying the installation was complete and would take effect on the next key cycle. All very weird!

I have now contact Ford via their chat service and they have raised a "case" for me. Not holding my breath for a fix though.

Link to comment
Share on other sites

I am guessing that the extra download will be the 'voice file' and 'grace notes', as these are installed in Part 2

Fingers crossed that you will be able to download these.

If not then you could edit the original complete download package "autoinstall.lst" file to try and force them to install separately as follows;
 

 

; SYNC3 Consumer Application Upgrade - Release 3.0.25 - Only for Nav/EU assemblies.

 

[SYNCGen3.0_3.0.20204]

Item1 = JR3T-14G422-BF

Open1 = SyncMyRide\JR3T-14G422-BF.tar.gz

Item2 = JR3T-14G423-AB

Open2 = SyncMyRide\JR3T-14G423-AB.tar.gz

Options = Delay,Include,Transaction

[SYNCGen3.0_ALL]

Item1 = GB5T-14G386-AC

Open1 = SyncMyRide\GB5T-14G386-AC.tar.gz

Options = Delay,Include,Transaction

Link to comment
Share on other sites

4 minutes ago, SgtAWilson said:

I am guessing that the extra download will be the 'voice file' and 'grace notes', as these are installed in Part 2

Fingers crossed that you will be able to download these.

If not then you could edit the original complete download package "autoinstall.lst" file to try and force them to install separately as follows;
 

 

; SYNC3 Consumer Application Upgrade - Release 3.0.25 - Only for Nav/EU assemblies.

 

 

 

[SYNCGen3.0_3.0.20204]

 

Item1 = JR3T-14G422-BF

 

Open1 = SyncMyRide\JR3T-14G422-BF.tar.gz

 

Item2 = JR3T-14G423-AB

 

Open2 = SyncMyRide\JR3T-14G423-AB.tar.gz

 

Options = Delay,Include,Transaction

 

[SYNCGen3.0_ALL]

 

Item1 = GB5T-14G386-AC

 

Open1 = SyncMyRide\GB5T-14G386-AC.tar.gz

 

Options = Delay,Include,Transaction

 

Thanks again. Unfortunately, I deleted the original download to ensure I had a clean USB for the interrogator file. So not an option. My biggest worry is that the error has stopped the Sync from recognising new updates - hence not recognising the interrogator one. Will just have to wait on Ford I think

Link to comment
Share on other sites

6 minutes ago, AB100 said:

Thanks again. Unfortunately, I deleted the original download to ensure I had a clean USB for the interrogator file. So not an option. My biggest worry is that the error has stopped the Sync from recognising new updates - hence not recognising the interrogator one. Will just have to wait on Ford I think

Here is the link for the original download file:

https://ivsu.binaries.ford.com/owner-package/10098701575/Map_24744550197_Update.zip

 

Or fingers crossed, wait for Ford to get back to you.

 

Link to comment
Share on other sites

On 9/16/2021 at 11:18 AM, SgtAWilson said:

Here is the link for the original download file:

https://ivsu.binaries.ford.com/owner-package/10098701575/Map_24744550197_Update.zip

 

Or fingers crossed, wait for Ford to get back to you.

 

Well the good news is that I finally got the interrogator to run. Didn’t download the log file first time but did the second. Uploaded to Ford site which now shows map up to date. Bad news is that when I start the car it is still sometimes saying “Installation in progress……” without any usb stick inserted. Also, although F10 map is installed (and was from first interrupted update) ther Gracenote version is blank.

 I’m hoping that in a few days the Ford site will offer another update to resolve things. Meanwhile I’m liaising with Ford.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership