Jump to content
Do Not Sell My Personal Information


MK4 1.0 ecoboost 92 kw petrol consumption on winter


TumisLT
 Share

Recommended Posts

Hi guys, on my Ford Focus 2019 titanium x Mk4 1.0 (92 kW) ecoboost petrol on summer I got about 6.3 L/100 Km , before winter I got oil and candles changed ,also software update and suddenly consumption increased to 8.5-9.0 L/100Km  . Is it normal ? I took my car to warranty service, they thought solenoid may be faulty and they changed it, but nothing changed. I tried to record data on ELM 327 device ant noticed that on emission tests catalyst , oxygen sensor and EGR( Petrol engine doesn't has EGR , right?) system NOT PASSED . Can it be related somehow? 

Also how I can check what version of software I have? 

FOR YOUR INFORMATION. 8 months ago I got message about PFF, drive to clean, I took to warranty and they told it was not mechanical fault but something with programming. It was first time software were updated. 4 months ago I noticed some vibration on engine at constant speed 75-77 km/h, they did again software update and problem kind of disappeared. And the last software update I mentioned is in the beginning of the story. 

I don't know but my family member had problem with lambda sensor, same car and engine but less kW, they changed lambda sensor, told him it's common ford problem, after 2 weeks same problem came and he also got increased petrol consumption, almost like my car 8.3 L/100km, he came back, shouted that next time he will come with lawyer and they updated his software again and consumption came to normal.  They told they don't fully installed software before and it could be problem. 

I came with the same information, told them to reinstall software. After 2 hours I got answer that they didn't found any mistakes and there is no point reinstalling it.

 

It should be economic engine, but it isn't now. Does anyone have any idea? And how to check latest ford engine software and what I have? Please help 

Link to comment
Share on other sites

Intresting regarding your software updates as my mk4 went into a Ford Dealer for Two updates, one was for recall to do with the Power Train Module but the second one I still have no idea other than a " Software update" I have noticed since having the car back almost a week that the SYNC3 looks smoother and the info/ icons in the middle of the dashboard between the speedo and rev counter looks more rounder regarding the icons.

But and now heres the but, I went into Forscan today and my cars profile that was there 100% last week has now vanished ......coincidence since the update or not ? 

Link to comment
Share on other sites

4 hours ago, TumisLT said:

I tried to record data on ELM 327 device ant noticed that on emission tests catalyst , oxygen sensor and EGR( Petrol engine doesn't has EGR , right?) system NOT PASSED . Can it be related somehow? 

Also how I can check what version of software I have? 

I don't know why your fuel consumption has increased, but if you want do proper diagnosis on a modern Ford you need to get set up with FORScan software. I don't know what emission test was done, maybe the I.M. Readiness test, if so it is likely to be meaningless.

You can check what software version your PCM has with FORScan but I don't know what that will tell you unless you know if there is a later version. 

2 hours ago, Wino said:

I went into Forscan today and my cars profile that was there 100% last week has now vanished ......coincidence since the update or not ? 

@WinoIf you have the Laptop version of FORScan then delete your cars profile and it should update to the new profile that you should now have. If you have the phone version then delete the Cache, which does the same thing. This should be done every time FORScan is updated or the car has been updated. I always take screenshots of the old profile before doing this for comparison. 

If you have access to the old profile you can compare them to see any differences. 

Link to comment
Share on other sites


15 hours ago, Wino said:

Intresting regarding your software updates as my mk4 went into a Ford Dealer for Two updates, one was for recall to do with the Power Train Module but the second one I still have no idea other than a " Software update" I have noticed since having the car back almost a week that the SYNC3 looks smoother and the info/ icons in the middle of the dashboard between the speedo and rev counter looks more rounder regarding the icons.

But and now heres the but, I went into Forscan today and my cars profile that was there 100% last week has now vanished ......coincidence since the update or not ? 

Looks like you got sync 3.4 updated. I did it by myself downloading from official ford site. The one I'm talking about is software for engine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership