Jump to content
Do Not Sell My Personal Information


Focus 2008 - Fault Code C1235 And C 1165


cartman9090
 Share

Recommended Posts

A quick google says those fault codes point towards the right rear wheel speed sensor, is that the description it gives you?

I'm no expert but I'd first check the condition of the exciter ring and sensor for damage, then find out if the sensor is providing a signal to the PCM *or is it ABS module?*

Link to comment
Share on other sites

A quick google says those fault codes point towards the right rear wheel speed sensor, is that the description it gives you?

I'm no expert but I'd first check the condition of the exciter ring and sensor for damage, then find out if the sensor is providing a signal to the PCM *or is it ABS module?*

Yes, it says right rear sensor 'missing input signal'. My Ford dealer will do a repair very soon. They have found so far these codes, and that the sensor is having too low voltage input. Therefore I guess that the exciter ring is out of question, so is the right rear sensor itself since it cannot do the job without it's correct operating voltage.

I fear that the abs control module supplying the voltage is bad. $$$$ :'(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership