karlos1987

Possible Immobiliser Issue?

Recommended Posts

Hi welcome.

What symptoms have you got with the car? I'm sure someone here will be able to help.

Sent from my C5303 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Hi Karlos,

Wish I knew lol. Basically can't start it immobiliser has kicked in can't turn engine over. Can't get a fault code because the red light on console is constantly flickering , got engine warning light on. Have replaced battery previous owner had a standard lead in there so swapped for a ca battery. Fuses are fine and all checked. It's generally a pain in the butt :-)

Sent from my iPad using Ford OC

Share this post


Link to post
Share on other sites

Hi all, I have an 04 1.8 petrol focus cmax and have an issue.... It won't start!! I think the immobiliser has kicked in can't turn engine over. Can't get a fault code because the red light on console is constantly flickering , got engine warning light on. Have replaced battery previous owner had a standard lead in there so swapped for a ca battery. Fuses are fine and all checked. I have used both keys and neither will work. I've tried the 4 clicks on press key fob button which worked few times but doesn't now. Have tried the sit in car doors shut key in ignition for 20 mins but still a no go.

Any help will be appreciated. TIA

Sent from my iPad using Ford OC

Share this post


Link to post
Share on other sites

Welcome to the family Becky!

Sounds like its lost the pairing with that key, have you got a master key or a spare key? I suspect your going to need an auto locksmith to come out and sort the issue.

If you can access an OBD code reader, then you could pull the codes with the ignition on position II for electrics. Check my signature for "got an error on your car?" and that will guide you through, they are seriously cheap and well worth the money!

Share this post


Link to post
Share on other sites

Hi jeebo and dez and thank you .

Auto locksmith sounds expensive, but needs must. I'm hoping my brother in law can come and have a look soon as he's an auto electrician by trade but now a big cheese for Clifford and viper ( so he must be good ) . Got given a quote by someone for a diagnostic and a reprogram but at £650 I think they might be trying to pull a fast one because I'm a girl (maybe).

I'll have a look at your signature thingy. Thank you :-)

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

Btw as for key got the master (fob 3 buttons) and a spare (plain moulded key) doesn't work on either :-(

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

I saw thank you, went out to take pictures and the flaming thing started although not going to risk driving it.post-56823-140673391809_thumb.jpg

As you can see engine light still on :-(

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

in that case you are possibly looking at a forgotten immobiliser. Its possibly blown something, or its forgotten everything.

I think I used someone called Cube autolocksmiths a few years ago when I bought my CMAX, came to me, paid £140 got the keys cut, programmed and all the old ones removed from my car. I think they also do the surrey area, might be worth a look!

Also, try getting into the trip computer diagnostics. Turn the engine off, press an hold "RESET" then turn the key to position II, do not let go of RESET until the screen beeps and changes to TEST. this is the self diagnostics, and you should be able to press reset repeatedly to get to the error codes. I was able to do this on my CMAX without starting the car, but sadly I dont believe all cars are that lucky - but as yours is a 54 CMAX (mine was 55 Zetec) its got to be worth a shot :D

Share this post


Link to post
Share on other sites

Awesome.

****** update *******

Brother in law coming over tonight to have a nose. If he can't work it out will call auto locksmith tomorrow (funnily enough there's one 5 mins away from me). Have spoken to the royal bank of dad for just in case back up funds. Hopefully will have a running car by the weekend woohoo :-)

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

***** update part II *****

Bro in law been over plugged diagnostic machine in switched it on and somehow it's given his machine a power surge and switched it off. He says there maybe issues with the battery charger within the car and it's shorting out fuses although they dont seem to have blown any of them. So back to square one :-s

Sent from my SM-G900F using Ford OC mobile app

Share this post


Link to post
Share on other sites

Hi there.

I have had the same problem and sometimes still do, the immobliser light will flash constantly when the car is started but still goes fine.

The immobliser light will flash a code by the number of flashes one flash represents 10 followed by a series of flashes. Count these then search for that code on google. I had a code 16 think it was something to do with the ring around the ignition barrel.

Share this post


Link to post
Share on other sites

definately work towards the counting of flashes!

as for the error, it could be anything from bad battery through to dead alternator or worse - ECU.

Share this post


Link to post
Share on other sites

Have managed to narrow it down to ecu or earthing. Hopefully it's earthing issue. Trying hard to get it sorted the kids are getting cabin fever and we are off down to butlins on 11th so really need my car ASAP. Car started up this morning with the engine light, took it for a spin around the block and engine and everything else seems fine.

Sent from my SM-G900F using Ford OC mobile app

Share this post


Link to post
Share on other sites

If it was the ECU you would know about it, the car wouldnt start - ever.

I would say get a mobile mechanic to have a look, they are much cheaper than any garage as they have so few overheads. Its worth asking someone to have a look sooner rather than later, if its something you cannot see.

Just check the engine earth point next to the battery and also the one on the gearbox. If they are rusty, give it a dose of WD40 and a wire brush, remove the nut and then clean up the contact points and try again.

Share this post


Link to post
Share on other sites

Good point I thought that. It's just temperamental you can sometimes start it bit you have the engine light on and can't risk switching off engine in case it doesn't start again ( got a a though just in case) other times it just doesn't turn over and I get the dashes on mileage meter and still the engine light. Sometimes it emits a high pitched but quiet whistle when the engine should be kicking in.

Sent from my SM-G900F using Ford OC mobile app

Share this post


Link to post
Share on other sites

Anyone near or in Surrey fancy taking out my cluster and giving my pcb a polish? Because it maybe as simple as that

Sent from my SM-G900F using Ford OC mobile app

Share this post


Link to post
Share on other sites

there are companies that will recodnition it, you can send it off to them. if its problem free they will confirm it may charge you a handling fee of about £30 but thats it, if its faulty they will repair it for around £70 up.

Share this post


Link to post
Share on other sites

It's just getting it out, I'm far too girly lol. Hubby is useless at stuff like this as well ( I do the diy in our house) spoke to a mobile mechanic but he doesn't touch electronic stuff .

Sent from my SM-G900F using Ford OC mobile app

Share this post


Link to post
Share on other sites

Booked an appointment via click mechanic who reckon they can diagnose the problem and should be able to have it working tomorrow afternoon. Costing £50.40 for initial inspection then will be advised on parts /labour before continuing work

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.