karlos1987

Possible Immobiliser Issue?

Recommended Posts

Mechanic been over turns out it's throttle pedal sensor and it's kicking in the immobiliser

Sent from my SM-G900F using Ford OC mobile app

Share this post


Link to post
Share on other sites
 

The TPS is cheap enough it's the labour costs that are ridiculous . Need to find a good mobile mechanic now, they classed the car unsafe to drive. Just hard to work out the cowboys from the decent mechanic folk

Share this post


Link to post
Share on other sites

TPS being fitted Tuesday morning hopefully it should be all fixed and good to go for our week in Bognor . Tell you what can thoroughly recommend clickmechanic.com brilliant people to deal with and very honest. Think they cover most of UK so worth looking up if you need a mobile mechanic.

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

********* update*********

Turns out it wasn't the tps. Mechanic mis diagnosed ( very expensive mistake to make and won't be using him again) looking like it's the chip in my key needs reprogramming. Awaiting an auto locksmith as I type. So far nearly 3 weeks without a car and have spent £400 with nothing to prove for it . Hopefully a new key that's reprogrammed will do the trick.

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

To have my keys reprogrammed was £150 as well as full electrical check up and codes removed.

A true woman is always classy and never nasty <3

Share this post


Link to post
Share on other sites

I just had an immobiliser problem with my C-max. Engine wouldn’t turn over and the screen told me there was an immobiliser malfunction service required.

 

i tried a few things, switching off, locking the car, setting and unsetting the alarm. 

In the end I removed the cover on the side of the steering column and put the fob in the slot. Then I pressed the start button and the engine started ok.

problem seems to be fixed now, maybe putting the fob in the slot reprogrammed it?

hope this helps. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now