Sign in to follow this  
grantjs89

S Max Fault Code Help?

Recommended Posts

Hi all just looking for some info on my s max purchased 9 weeks ago love the car just having few teething problems and starting to aggravate me had a fault code come up c07480 or 7480 not sure as took a pic and its not completely clear, but been getting engine malfunction appear with esp light staying on soon as engines off it goes, any advice would be appreciated

Thanks

Grant

Share this post


Link to post
Share on other sites

Read from the dash test mode but had it checked by an auto elec said basically don't use them codes they're a waste of time updated and and cleared my faults so far so good (touch wood)

Share this post


Link to post
Share on other sites

Yeah it didn't really make sense lol.

That's why it's best to get a comprehensive code reader. Even as cheap as 15 quid with some free software

Sent from my GT-I9195 using Tapatalk

Share this post


Link to post
Share on other sites

Yea I know I couldn't make sense of it started thinking the car was falling apart haha

Think my radio is giving up now though doing my head in

Share this post


Link to post
Share on other sites

What's up with it.

I you want a complete code reader setup, buy yourself a modified elm 327 cable and download forscan. Best investment I have made in my Ford driving career.

Sent from my GT-I9195 using Tapatalk

Share this post


Link to post
Share on other sites

It basically keeps turning its self on and off then when the engine is turnt off it doesn't stupid things but very annoying the auto elec did say that apparently there's a cluster fault but really can't be bothered to expand on it just want to sort it

Share this post


Link to post
Share on other sites

Hi i have a 2009 smax 2.0 tdci iam getting fault code P02E2 .i have cleaned throttle body housing i have checked the wires for damage and clearrd the code only for it to come back on again . The car drives fine no mpg issues either .i have even fully charged my battery just incase butt the mil light still comes on .can anybody help me with this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this