alexp999

Update Sync 2 The Easy Way

Recommended Posts

Hi Everyone

Do I need upated of SYNC in my KUGA  2, if my info system is: CPU: EC216H35.8.10349_sp0,
Is yes, first stem should be update to 3.8 then to 3.10. Am I right?  
Thanks in advance 

Regards
M.

Share this post


Link to post
Share on other sites
 

On 7.04.2017 at 14:26, Bannko said:

Cześć @stiofan

nie musisz już wysyłać mi PMów. Przygotowałem plik instalacyjny dla każdego pakietu językowego UE. Linki do pobrania można znaleźć w moim oryginalnym wpisie. Po prostu wybierz właściwą :)

http://www.fordownersclub.com/forums/topic/79328-update-sync-2-the-easy-way/?page=6#comment-646367

 

and in which package will I find the language of Poland?

Share this post


Link to post
Share on other sites

Hello
does every file that is in the folder after downloading and has the ZIP extension must be unpacked, or rather the computer in the car unpacks them?
has a pen drive I have '' SyncMyRide '' and '' autoinstall '', and for example such '' EA5T-14D544-AD zip ''. Is this last file and others to be unpacked after connecting to the USB in the car automatically, or do I have to unzip each ZIP file to a folder on a pendrive?

Share this post


Link to post
Share on other sites

@BannkoHi Bannko, thanks for providing these files. Are you aware of any further updates to Sync 2 in the pipeline?

Thanks,

Andrew

Share this post


Link to post
Share on other sites

@locky454 unfortunately there are no further updates pal. The 3.10 is more then a 2 yrs old so i have a feeling Ford won't release a new update to it 😕

Share this post


Link to post
Share on other sites

So, stupidly I accidentally installed the wrong update with language pack and now everything is US based. How the hell do I go back to the UK language pack/version? I've just checked and i'm currently on : 3.10.16180.EA.0_PRODUCT. I understand there are different language packs and I've obviously picked the wrong one. I can't download via the VIN either as this is a sync 1 to 2 conversion. Any help would be appreciated 🙂 

Share this post


Link to post
Share on other sites

Same problem here. Also, I tried to downgrade to 3.08 by adding the the [3.10.16180] tag to 3.08 autoinstall.ist file, this also causes a bootloop. Any help would be great.

Share this post


Link to post
Share on other sites

I currently have version 4.32.14073 will I have to install v3.8 first thank you or can I go straight to 3.10

Share this post


Link to post
Share on other sites

Hello alex

i have decided to update sync2 on my car and already dowloaded the new version from the link that you shared but i got the warning in the enclosed photos and i couldnot succeed the update, i also cannot use the existing sync and touchscreen now. do you have any idea about the wsy to solve the issue ?

20190210_125403.jpg

Share this post


Link to post
Share on other sites

I currently have version 4.32.14073 will I have to install v3.8 first thank you or can I go straight to 3.10
You can go straight to 3.10.

Sent from my SM-T713 using Tapatalk

Share this post


Link to post
Share on other sites

@Bannko Hi, many thanks for the really helpful and easy to follow upgrade to 3.10 - unfortunately, I appear to also have the issue of a white screen when unlocking the car!  Is it possible to request the fix for this please?

Share this post


Link to post
Share on other sites

Hello,

i am in uk and just bought a Kuga. It has 3.08 but no nav. I’ve read the various replies if I upgrade to 3.10 Lang pack 5 using the link provided, does that include the nav files and then just use foracan and .png?

Thanks, Luke.

Share this post


Link to post
Share on other sites

Updated to SYNC 2 Ver. 3.10 and all went fine ... BUT ....

I now have crackling on bluetooth phone calls and terrible audio quality on the system voices??

I have done a Master Reset on the SYNC system but this hasn't helped. Any ideas? Possibility to downgrade??

Ford Mondeo 2016 SYNC 2 system

Share this post


Link to post
Share on other sites

@Bannko

Good afternoon,

Long time lurker, but wanted to join to learn more about how to get the most out of my new (to me) Focus 15 Titanium X. I have just updated to 3.08 from, what would appear is the default factory set up. Would I be able to get the decrypt key to update to 3.10 please?

Share this post


Link to post
Share on other sites

Hi All, ive downloaded 3.10 language pack 5 but when i plug in the usb it says no file found, am i missing something? 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.