Jump to content
Do Not Sell My Personal Information

Focus Mk1 problem.


kwk
 Share

Recommended Posts

First post here and I'm sorry but I have a problem.

I haven't owned a Ford for quite a few years but I went through the usual 2.8 capris, XR4i's, XR4x4, Sapphire Cosworths etc. I have now been driving Volvos and Mercs recently.

At the weekend, I bought a 05 plate Mk1 Focus 1.6 3 door as a bit of a project. It has absolutely no history but has good bodywork and interior and it was cheap. Straight away, I did a timing belt change, it's done 100k, all genuine filters and oil. It will run fine and will rev freely to the max in all gears but, as soon as you hit 60 mph, the speedo starts jumping around and the engine will hold back with no power.  All the other gauges work correctly it's only the speedo that jumps.

As it will rev in all gears and it seems speed related, the engine appears to be ok. Any pointers would be appreciated.

Link to comment
Share on other sites


gearbox speed sensor would be the obvious choice

Link to comment
Share on other sites

2 hours ago, artscot79 said:

gearbox speed sensor would be the obvious choice

Thanks for that. It was my guess but didn't know if that would cause the power loss. I'm off to the Nurburgring on Saturday so I will drop the car off at my local garage while I am away to see what they can find. I will update when I know.

Link to comment
Share on other sites

the speed sensor starts with a power loss and speedo intermittently fails then when it goes you can get random stalling failed starting etc

Link to comment
Share on other sites


  • 2 weeks later...

Just a quick update. I am back from Germany and the garage has sorted the problem which was indeed the speed sensor.

Thanks to everyone for the advice.

Link to comment
Share on other sites

thanks for replying and letting us know some dont

Link to comment
Share on other sites

On 31/03/2016 at 9:11 PM, artscot79 said:

thanks for replying and letting us know some dont

I'm on a number of forums relating to cars Ive owned or own and always do my best to contribute. It's very annoying when a story stops before the final outcome.

I bought this Focus, not cheaply, knowing that it had been mechanically neglected by at least, the last two lady owners. No record of timing belt change, an old Unipart rusty oil filter, thick, filthy oil and an air filter whick looked like it had never been changed. It also had the four completely slick tyres and the speedo problem. All these faults have now been done and the next jobs will be fuel filter and front brakes.

On the plus side. the bodywork and interior are excellent and it seems to be good on fuel, but then I am used to big petrol Mercs. I like the fact that it has steel wheels with trims, manual mirror adjustment etc. and I like the three door shape. My cars are used a lot on Euro journeys, I have been to Germany and the French Alps in the last week, and I can see no reason why this wont do a couple of trips when it is sorted.

I will take a few photos and will post them shortly now that I am back. In the meantime, these are my Mercs.

011_zpscgqp69e7.jpg

 

Link to comment
Share on other sites

Latest Deals

Ford UK Shop for genuine Ford parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via the club

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...

Forums


News


Membership