Jump to content
Do Not Sell My Personal Information


Loss of power


VelcroToastie
 Share

Recommended Posts

Good afternoon

 

My explanation of my issue might be confusing I apologise but I'm used to cars with a lot less gadgetry.  Took my new to me Focus out today (1.6 EcoBoost Titanium) as I was traveling up a fairly steep dual carriageway I hit the gas to pass a lorry.  I was in fourth at about 3000 rpm.  The car started to judder (similar feeling to hitting the rev limit) changed in to 5th gear and same problem followed by the car dropping revs.

 

At this point limited to about 1500 rpm I pulled over as I couldn't get past 30 mph.  No EML or warning on dash.  Set off and all was well until I hit the motorway.  Same thing happened.  If I push it to 3000 rpm in 4th, 5th it kills the power until I slow down, minutes later it works fine.

 

any ideas?

Link to comment
Share on other sites


in an ecoboost going up a hill you should be above 3k rpm and probably in 3rd putting it in 5th it was likely shuddering as you were in too high a gear if the car wont go above 3k revs in 3rd then in 4th and 5th it suggests a variable cam issue but that should put the eml on not always I may add if you can't get the revs past 3k IDE have it looked at

Link to comment
Share on other sites

Problem found

Active grill failed.  Engine over heated and cylinder head damaged.  Car has been returned as it was only 4 days after I bought it.

 

Search is on for another

Link to comment
Share on other sites


active grill failure is common 3 in my street have had never ending issues with them 1 head damage they returned the car and got a different make not ford other two were repaired 1 re failed within weeks the other works but sporadically so they had it disconnected in the open position another stupid design idea

Link to comment
Share on other sites

Also i just read that u can just remove shuters by hand they just pop out or something so the motor is still active and wont throw codes. i hope someone does a guide to remove these shutters

Link to comment
Share on other sites

Picked up my replacement earlier.  Luckily the garage was able to find another 1.6 ecoboost as I didn't want the previous one that had the damaged head.  

After a bit of haggling they even swapped the 18s from one car to another.  

 

Happy days

Link to comment
Share on other sites


most maufactures use active grill now, not just ford, velco toastie is the first one that ive heard of with issues.

i cant see how it could have happened with out an engine malfunction displaying, engine light on and reduced power mode, a due to incorrect grille postion detected and b increased engine temp

the grille postion and angle of opening is tested every time you switch ign on so it knows the closed and open positions and if the the grille does not operate the driver is alerted via message or engine light or both. i will jam mine up at some point on purpose to demonstrate.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership