Jump to content
Do Not Sell My Personal Information


Mondeo tddi won't turn over fail code u1262 (j1850) bus communication fault b911 b912 b913 b914 b915 b916


paul hands
 Share

Recommended Posts

Any help to figure out why it won't start would be really appreciated,worked fine the night before and now nothing,plus digital temp just comes up with lines across now ?

Sent from my iPhone using Ford OC

Link to comment
Share on other sites


Does it attempt to turn over at all?

instrument cluster faulty maybe? Would disconnecting the battery for an hour clear the codes and let it start?

 

Link to comment
Share on other sites

  • 2 weeks later...

  • 4 weeks later...

Can u please describe the reley position/number/color? I have exactly same problem with my mondeo mk3 2003 1.8 gasoline 81kw. Engine won't crank,not a sound. My odometer and temp display is showing normal,but after a few seconds is showing dashes -----. I already checked fuses but nothing wrong. If i manualy engage the starter relay,the engine crank,but not start. Immo led is off after turning the key. Strange one: if i disconnect the cable from the ecu/pcm, there is no change,as if the ecu isn't there. Possible ecu is dead??? Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership