Jump to content
Do Not Sell My Personal Information


Focus Mk2 Switched Fuses


NullaDave
 Share

Recommended Posts

I recently bought a Nextbase Dash Cam and decided to hardwire it instead of using the supplied cigar lighter adapter. So I bought the Nextbase hardwire kit which uses a piggyback fuse plugged into the fuse box. The instructions suggest using a fuse that is switched live so the camera only comes on when the ignition is on. So I used the rear window heater fuse.

So everything went in fine but when I plugged in the dash cam with the ignition off, it switched on and started recording and charging. I was expecting nothing to happen until I switched on the ignition. I've read a few other threads about the power staying on for about 30mins after the ignition is switched off but they all relate to the Mk2.5 onwards and not the Mk2. Does anyone know if the Mk2 has a time delayed power down or if there is a fuse I can use that is definitely switched live only?

Any advice will be most appreciated.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership