Jump to content
Do Not Sell My Personal Information

Ford Focus 2006 parasitic battery drain help!


Recommended Posts

Hello, I was hoping someone can help me try and give me some feedback for battery testing a Ford Focus 2006 1.6 titanium (115ps VVT). Its got a parasitic battery drain that flattens the battery within a week from a full battery or, more likely a day or two after a quick 15 minute spin when already run down\jump started.
I use the car roughly 2-3 times a week normally, but not at all when I am on a 2 week holiday!

This issue is particularly problematic for me as:
1) The car is stored in a communal underground car park with does not have a power socket so I can't charge the battery overnight, or at all with a normal charger easily. i live on the 3rd floor so I would need a 100 meter extension cable!
2) Said car park is underground so a solar charger is out.
3) Owing to the focus maintenance friendly battery placement (i.e under the windscreen) i can't fit a battery isolation switch on the battery (which I would be willing to do if it meant that I could save the battery).
Battery was replaced recently with a new Bosh S4 Cal-Silver (600mah 540a) as I thought this could help and it has, however it has not solved the issue. So I don't believe its battery related.

Followed instructions for testing here:


Rough timescales with all fuses in (door shut and double locked):

Above 2amp until the lighting dome goes out -
0.61a for 10 seconds
0.52a for further 5 secs
Then 0.43a
after about a minute falls to 0.39a.
after about half and hour falls to 0.30a
after about 45 minutes-1hour falls to 0.11a
Doesn't drop any more than 0.11a or 110 mili-amps after any amount of time.

I have taken out all fuses (including the engine fuses), checking each one in turn and replacing it, and only found 3 that effect the power of the original 390ma draw that lasts for 20 mins - testing after this is difficult as any action resets the timer and amp-age to .39amps:

55 - central locking driver door module - 20a fuse (30ma)
80 - battery saver and interior lamps - 10a fuse (100ma)
46 - instrument cluster(dash) on board diagnostics - 10a fuse (150ma - however I had some differing result here - 70ma then 80ma later - the 70 may not be purely dashboard related and more engine management).

So I re-ran the test with these 3 fuses removed.

0.18a for 20-30 minutes then
0.11a constant - doesn't drop off any further.
Therefore something appears to be draining my battery at 110 mili-amps after everything is shutoff and the PCM has 'gone to sleep', and that doesn't look to be anything fused? Everything appears to be shutting off that I have found is drawing current at 0.39amp, So it can't be the interior lights, dashboard, central locking, alarm or radio (I disconnected the aftermarket radio).

Not being a electrical engineer I am a bit confused by this! My question is how is this possible where do i go from here? Should I bother pulling the relays to see if anything stuck on? Are they not all fused?

The alternator appears to be charging OK, at 14.2-3amps when the car is running - not overcharging so regulator looks OK. Should I try to disconnect this to see if its drawing power back? Anyone knows how to do this on a Focus? Is it easy? Any other ideas? Its driving me crazy!

battery 60000mah (600ah), 540a
Let say the battery can't start the car after it get below half full or 30000mah
Lets say that the car is pulling 400ma for one hour after any door is opened.
Also lets say that happens 4 times a day (getting a pram in/out) = 1600ma
Then let say 110ma for the other 20 hours a day = 2200ma
Total Day use = 3800ma
30000/3800 = 7.8 days before flat enough to not start car if battery perfect.
battery now probably less than perfect and very seldom gets a full charge (long run in the car).

Ford Focus MK2 (1999 – 2007) – fuse box diagram (EU version) _ Auto Genius.pdf

Link to comment
Share on other sites

Is the dash speedo information display staying on overnight? This happened to a fellow member with his Cmax and it was his incorrectly wired aftermarket stereo causing it.

Link to comment
Share on other sites

Check you haven't left any aftermarket bits on the radio harness (think steering wheel adapter boxes) - if it doesn't let the canbus network go to sleep, the car won't sleep properly.

Can you lock yourself in the car (with a window down), and let the car go to sleep, and then start pulling fuses one by one?

  • Like 2
Link to comment
Share on other sites

Thanks for the replies guys,

WES180: Thanks, I had heard about that however, I think the dashboard led screen is controlled by fuse 46. So I don't think it can be this, as it if off when the fuse is pulled and I still get the issue. I have noticed it does go off within an hour anyway with the fuse in.

MICRO: Thanks, I will give this a try, I only pulled the radio loom from the back of the aftermarket radio. There is no aftermarket amps or Speakers on the harness, but there is a powered aerial for digital radio so i will ensure this is disconnected by removing at source. i also will check the remote control situation (steering controls do not currently work). However, the radio seems to be controlled by fuse 58 (its dead when removed) and I have had that fuse out while testing with no drop in amps. Wouldn't the constant live and ignition live for the radio harness (and everything on it) be powered through this? 

Not sure sitting in the car would help as I'm not sure what actions in regard pulling/replacing reset the cambus timer. Also, I never see an increase in amps from shutting the car which leads me to believe (perhaps incorrectly) that the .11a mystery draw is present within the .39a draw which is steady a minute after I shut the door and not something that turns on later.


Link to comment
Share on other sites

Thanks WES180, its a good thing to check, but no, it goes off (with the seats down i can see it). i would expect it operates on the fuse 80 - interior lights circuit anyway.

MICRO: I pulled the harness out at the original socket. But saw no change tonight power drain was as normal.

However your comment it did remind me that I attempted to fit a PC99-x50 lead (kenwood) to get the aftermarket stereo working with the steering controls just before I got the old battery replaced. I couldn't get it to work, so I took it off and returned it and thought nothing of it, but I wonder if that made a difference as it feeds back information into the power control system on setup?

See - https://www.dynamicsounds.co.uk/autoleads-pc99-x50-ford-focus-c-max-mondeo-stalk-steering-control-adaptor.html?search=pc99-x50

Its seem very co-incidental so I decided to re-order the cable anyway and refit it, I don't really care it the steering wheel audio controls work, as long as everything terminates properly and the CAMBUS shuts down.

Also got the battery and alternator checked at Halfords today - both fine.

Will post back in a few days when I have fitted the cable. Worth a try, I have tried most other things.




Link to comment
Share on other sites

Standard steering wheel control boxes won't communicate over canbus, it is entirely resistive in nature. My head unit has a box which allows for it to detect being in reverse and illumination status (it communicates over canbus) though, so dependent upon your aftermarket radio it might have a canbus box too (or not).

Does the courtesy light function as normal when opening and shutting doors? Does the car deadlock? Does the alarm go off if you deadlock the car and open the bonnet? (Boot light is useful too to prove the boot sensor is working - as you have done). If you have an interior alarm, does that function properly if you leave a window down and are inside?

You could pull relays. If you have a DC current clamp meter (££) you could trace through wiring too.


Link to comment
Share on other sites

Parasitic battery drain. You don't have a neighbour with a Vauxhall leeching power from your car do you?

On a more serious note, assuming you haven't had the car from new. Has it been modified in anyway? Has someone wired in a sub in the boot with its own amp, is there an amp under seat. In each case they could be wired directly to the battery with a separate inline fuse.

Is there a dashcam, is the power from it maybe wired straight to the battery?

Do you know anyone with an IRcamera? You could look over the car when it is cold and see if anything has an infrared glow to it. I have a Flir One back for my phone, handy device for things like this. Though most used to see where my house loses heat.

Link to comment
Share on other sites

On 04/12/2016 at 3:10 PM, MrPink99 said:

Therefore something appears to be draining my battery at 110 mili-amps after everything is shutoff and the PCM has 'gone to sleep'

A lot of likely parasitic draw suspects are in the engine bay fuse box. Most of these are permanent battery live. It should be possible to remove a fuse, and to probe a multimeter across the terminals in the box to check for any draw in that circuit. The (10A?) multimeter fuse will protect the circuits you are testing. Make sure you have a few spare fuses, current surges on re-connection may be quite common!

In the PJB (Passenger fuse box), suspects include F39,F43,F59, but I think you said you have tested all those.

It is usually quite easy to disconnect the alternator & starter motor, there is a heavy duty junction point just on the side of the battery, with a heavy wire going to these two items. Just disconnect that.

Please post here if you find something, (or if still stumped). This problem is quite common. 110mA is quite a lot, 2.6AH per day can munch batteries in a few days.


Link to comment
Share on other sites

Thanks for all the hints guys. I think I may have fixed this - or got it to an acceptable level anyway. Time will tell!

Firstly, let me correct my last post in reply to MICRO. Removing the complete radio harness at source didn't seem make any difference when the car was locked (still 0.39) UNTIL.... About an hour later (after I had written the post) when the car went into sleep mode. I saw a different reading of 0.05amps.

I had some time to look on Saturday and did the following tests. The radio/harness was all wired correctly:

*Harness removed at original point - 0.05 amps (I had a led voltmeter plugged into the cigar socket for this test, which I believe pulls about 30 milliamps so this could account for the difference to the results below).

*Harness plugged back in but radio unplugged (including all cables from back such as aerial) - 0.01amps

*Plugged back in the radio, amplified aerial - power and aerial fittings - 0.11amps

*Took out the radio>powered aerial power lead, which supplies extra amplification power from the radio to the aerial - 0.02a.


Therefore, I was pretty sure that the problem lay with the wiring extension that allows the existing original factory fitted aerial to pick up digital signals. However as this is powered from a wire from the aftermarket radio there may be some fault with the radio itself - as I'm pretty sure it shouldn't be allowing power draw through this wire with the radio turned off and the faceplate removed.

This is the cable that was fitted (blue powered line is then connected to radio power line designed for external Dab aerial power) - https://www.amazon.co.uk/gp/product/B00FRGBLIW/ref=od_aui_detailpages00?ie=UTF8&psc=1 So to try to solve the issue, today I bought a separate passive (non-powered) DAB aerial (http://www.halfords.com/technology/car-audio/dab-car-stereos/sonichi-magnetic-roof-mount-dab-antenna) and ran it into the boot (yes I know it's an external aerial, but I found that running it into the boot looks lots better and made no real difference to DAB reception). I also fitted the PC99-X50 cable for the stork controls (https://www.dynamicsounds.co.uk/autoleads-pc99-x50-ford-focus-c-max-mondeo-stalk-steering-control-adaptor.html). I then did another millimetre test.

The result after an hour with the new setup was 0.02a occasionally flicking up to 0.03a which I am going to take meaning around 25 milliamps. Which is about 4 times better than the old setup and within <50 milliamps tolerance, even though it's not quite as good as the 0.01 I was getting with the harness cable completely removed - I suppose it could be radio memory and presets.

I'm going to try that for a little while, and see what the score is after a long drive to charge the battery at Xmas. I'm still not totally convinced there isn't some sort of problem with the radio - where it is trying to power the aerial when the radio is off. There are couple of settings on the radio I want to try next - turning off POWER ANT (set to ON my default) and P. OFF WAIT (set to 20 mins by default) to see if changing them makes any different to the power draw when the radio is off and the canbus shuts down, but I ran out of time to do that today.

For info the radio is a Kenwood KDC-BT39DAB (http://www.kenwood-electronics.co.uk/car/rec/dab/KDC-BT39DAB/?view=support)

Thanks again for the comments. They pointed be in the right direction. I suppose the lesson is that but careful with aftermarket powered DAB aerials or aerial converters as they can affect the canbus! Personally I don't mind getting a few less DAB stations as long as I can start the car!

  • Like 1
Link to comment
Share on other sites

You need to check the radio harness as some radios swap the permanent and ignition live wires around (hence why some harnesses have the option to swap with bullet connectors). With new radios having non-volatile memory yours may not do this, but does it lose any settings when you turn the ignition off? If you have the option to swap the live wires around it might be worth doing so just to see if any functionality changes (i.e. radio on all the time, or losing presets, and most importantly, power draw).

Link to comment
Share on other sites

  • 5 weeks later...

No it didn't lose setting with the ignition off, just if i disconnected the battery.

Thanks for the info but I think i'll leave it. It now seems to be fine (or good enough for me) with the aerial cable removed and the radio settings above (POWER ANT=OFF, and P.OFF WAIT 20 mins).

I left the car for a week over Xmas in Southampton Airport car park and it started first time when I returned. Charge had dropped from 12.2v to 11.8v in that time, So i think that it should last a good couple of weeks before going flat or past 11.4v - which was borderline for me starting it . This is opposed to a day or 2 with the old cable in place.

Even after short runs the battery seems to to charge back to 12.1v. It may last even longer if I get an opportunity to charge the battery from the mains overnight rather than the alternator and get it back to 12.6v. However, it hasn't gone flat under normal use since I redid the aerial. Perhaps the lower draw is letting the CANBUS shut the system down further after a period longer than one hour?

Thanks for the help anyway. A success!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...