• Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


rnem_uk

Sync 3 observations & issues

Recommended Posts

Just picked up my new Focus and have been playing with Sync 3...   I've found a few bugs/features so far.... (some may be in other sync versions too)

  • If you have album art embedded in your MP3 files, it is completely ignored - even if you set priority to media and not gracenote.
    this is mentioned in the comments here - https://www.blisshq.com/music-library-management-blog/2016/06/28/ford-sync-album-art/
     
  • The wrong 'artist' tag is used.  They've used Album Artist and not Track Artist.  This means Various Artists albums don't display correctly.
     
  • When you connect an android phone (mine is LG G3) and select android auto, I get a popup on my screen that asks if I want to allow the computer to access data on my phone.  If I select yes, the process is cancelled, if you select no, the process is cancelled.  All I can do is ignore it - but if I ignore it, I then can't use hands free phone features to call anyone.  (in fact, it tells me to disconnect my phone and pick it up.... - nothing about pulling over, switching off the engine first...)
     
  • If I use the build in navigation, I don't seem to be able to switch off the voice.  I can have voice, beeps, or voice with beeps.  I can only set volume at 4, and no lower.
     
  • The screen seems to flicker - especially in night mode.
     
  • Maps are out of date.  Nearest Ford Dealership (their own POI list) has Gowrings Reading (went into receivership Sept 2016).  Next nearest Wokingham/Finchampstead is listed in completely the wrong place (1 mile further down the road) - and it's been there for a long long time.  University Bridge over the M4 isn't there.  I really need Waze in Android Auto.

and one more, not directly related to Sync:

  • 4 years after I reported it, the cruise control stills seems to want top pop up a speed in MPH ('Set MPH' message) even if the display is set for European travel (ie ODO in km).  I guess it might change automatically when you're in Europe based on GPS location (I doubt it though)
     

Do I just call Ford Customer Services to report some of these - or is there a bettter way to get the officially acknowledged?

 

Share this post


Link to post
Share on other sites

Ive been using sync 3 for a week of so, can't say I've noticed a flicking scree, also to mute the talking in navigation just tap the speaker icon, it should strike through the icon and it should then muted 

Share this post


Link to post
Share on other sites
On 27/03/2017 at 2:57 PM, rnem_uk said:

When you connect an android phone (mine is LG G3) and select android auto, I get a popup on my screen that asks if I want to allow the computer to access data on my phone.  If I select yes, the process is cancelled, if you select no, the process is cancelled.  All I can do is ignore it - but if I ignore it, I then can't use hands free phone features to call anyone.  (in fact, it tells me to disconnect my phone and pick it up.... - nothing about pulling over, switching off the engine first...)

Ref this issue, I did a full reset of sync and removed from my phone.  After re-connecting, it now all works.  The only thing I did different was to not configure AA to autostart when connected.

Share this post


Link to post
Share on other sites

Sync 3 is driving me nuts.

My Sync 3 is version 2.0 but I understand version 2.2 is available in North America. 

My Sync 3 has real issues with USB Memory Sticks, sometimes they work, sometimes they do not. I have tried 16Gb & 32GB, USB 2 & USB 3 formatted Fat 32 & NTFS.

No Issues with embedded Album Art, all showing OK.

Used MP3Tag to amend the Artist Name / Album Artist Name issue.

Everything else seems OK except once the drivers Heating controls changed the Passengers and visa versa, a Hard Reset solved that problem, I did see on "The Net" that others have had this issue.

 

 

Share this post


Link to post
Share on other sites

Does album art work for flac? Has anybody tested....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now