tark99

Reversing camera

Recommended Posts

Hi cragrat,are these the 2 main connectors like mine you have in your tail gate,if so i know what all the wires do as i have cut mine

and changed them as i didn't want the Fakra one but kept the small black one with 3 wires.

Also what size screen are you using (3.5 or 4.3) the 3.5 is mine as mine was factory fit with the mirror.

Share this post


Link to post
Share on other sites
 

Hi, The picture is of the connectors I copied from the other post on this site regarding fitting a rear view camera, I only have the larger black one. I don't have the other two connectors as my wires terminate in the body, 3 on the left side behind the rear seat (large grey connector) and 3 under the radio. I will have to extend my wires to the tailgate and fit the appropriate plugs what ever they are, hence my post. My screen is the 4.3 inch.

Hope this clarifies it a bit. Good luck.

It's a pity ford Tech services are so unhelpful. Their standard reply has been to me on this subject 'We don't recommend any changes from your build standard' Is rubbish. I am sure they just copy and paste a standard reply no matter what question is.

Share this post


Link to post
Share on other sites

The picture you put on here is of my car when i had problems when my ford camera packed in for the second time so i looked into getting a cheap camera but still

work the same.

Mine was all put on from new when i had the car 4 years ago from my local ford garage,it was only 3 years old when i had it and the rear-view-mirror camera was on it.

What i can see your car is the facelift and if so you cant go off my wires 100% (the picture you put on here) as there not the same camera  as i hit the same problem.

The small black connector and the green Fakra are my main 2 connectors,the fakra is picture and like a cable t.v/satellite plug with a center wire and wire around the edge

and small black one is 3 wires (ignition live/reverse live and earth).

I think ford changed the shape of the connectors and the facelift,they still might do the same job but i have never tried but that is what the 3 wires do on mine but 2 things.

1.........A cheaper camera like £10 off ebay are RCA end for picture so i changed mine to this one as ford wanted £170+ for a new camera,not me £10,power is just snip/join.

2.........get the right camera,you should be o.k being your running off the Display not the mirror 3.5'',not a lot of cameras that do a picture in 3.5''as all 4.3'' and tried but no good.

Hope this helps a bit.

 

 

Share this post


Link to post
Share on other sites

Thanks,

As they say 'every little helps' I think I may have to splash out and buy a 24hr licence for Ford Efis wiring diagrams. I think it is about £12. This should get me the correct wiring connects and plug type with pin connects. At least it did when I did it on my Focus.

 

Share this post


Link to post
Share on other sites

I know nothing about the Display side but a nice bit about the camera itself and the wires,looking on ebay the camera ends are the same just a different shape as there

are 4 on ebay still in the back panel.

I wanted it to work on mine as it was all fitted from new but i dont want it or really need it but if there from new for the sake of a camera i just kept trying and solved it.

Good luck and hope you sort it but if it helps the wires i would say are the same what i said above from the camera end.

Share this post


Link to post
Share on other sites

5 hours ago, Cragrat said:

Thanks,

As they say 'every little helps' I think I may have to splash out and buy a 24hr licence for Ford Efis wiring diagrams. I think it is about £12. This should get me the correct wiring connects and plug type with pin connects. At least it did when I did it on my Focus.

 

Hey, let me know exactly what you need to know and I'll help you out as I have all the wiring diagrams etc, guessing yours is a face lift?

Share this post


Link to post
Share on other sites
1 hour ago, liamstears said:

Hey, let me know exactly what you need to know and I'll help you out as I have all the wiring diagrams etc, guessing yours is a face lift?

Hello Liam,

My build date is 19 02 2014. I think this is a face lift model although there was another change later in 2014 when the TPMS was fitted as standard.

To recap I have the live from fuse 42, the earth and BCM input wires as far as connector C410. The large grey one on the left hand side behind the rear seat but no further. I have the 2 inputs + screen from the FCDIM to connector C237 below the radio again but no further. I have the pins to fit to these connectors to extend the wires to the tailgate. What I am looking for is what goes on in the tail gate. Do all 6 connections go into a single fakra connector or it some other config.

Any help would be most appreciated. If you have the appropriate wiring diagrams and connector pin config that would be great as would any pictures / drawings from the Ford tech manual. In a few days time I will be away for a while so no rush as I will not be doing anything about this until I return

Thanks

Share this post


Link to post
Share on other sites
21 minutes ago, Cragrat said:

Hello Liam,

My build date is 19 02 2014. I think this is a face lift model although there was another change later in 2014 when the TPMS was fitted as standard.

To recap I have the live from fuse 42, the earth and BCM input wires as far as connector C410. The large grey one on the left hand side behind the rear seat but no further. I have the 2 inputs + screen from the FCDIM to connector C237 below the radio again but no further. I have the pins to fit to these connectors to extend the wires to the tailgate. What I am looking for is what goes on in the tail gate. Do all 6 connections go into a single fakra connector or it some other config.

Any help would be most appreciated. If you have the appropriate wiring diagrams and connector pin config that would be great as would any pictures / drawings from the Ford tech manual. In a few days time I will be away for a while so no rush as I will not be doing anything about this until I return

Thanks

No problem, will fish out this info for you not a problem, earlier ford used the fakra and 3 pin connector as already posted above but from the facelift models (2013 onwards) it was changed to a single 6 pin connector in the tailgate your need to extend all the wires to the tailgate, (video+, video-, video ground, +12v, 12v/power ground, BCM) what I did though was I bought the genuine camera and boot trim piece with the wire attached but then cut off the connector and used a different 6 pin connector as getting the mating connector was impossible

Word of advise, if running wires from the screen to the boot yourself make sure you use a good twin cable with screen so you can run video+, video- and video ground, without the shielding/grounding you get a grainy picture with interferance (I learnt the hard way)

Will post the info tomorrow

Share this post


Link to post
Share on other sites

Hi Liam, These are pictures of my connector C237 (I think) As you will see the male has all 16 pins present whereas the female has 14, 15 & 16 missing these are the camera connections, not sure what pins 11, 12 &13 are for.  I have located pins from a scrap car that are the same. I intend to insert these into the connector, crimp onto these and run a screened 2 core cable to the tailgate, when time permits. I will do the same for the missing wires from connector C410. As in my previous post it is the other end that is giving me grief.

Thanks 

C237femail.JPG

C237male (1).JPG

C237.JPG

Share this post


Link to post
Share on other sites

No problem

So C410:
Pin 9 = Ground = Pin 5 on Camera
Pin 10 = 12v/Power = Pin 1 on Camera
Pin 11 = BCM = Pin 2 on Camera

C237:
Pin 14 = Video (+ or - I can't remember) = Pin 3 on Camera
Pin 15 = Video (+ or - I can't remember) = Pin 4 on Camera
Pin 16 = Shield = Pin 6 on Camera

I have attached a picture of the camera connector, sorry it's the best I could find, it's the green one towards the bottom, if buying the camera used the cable normally comes with the camera and trim piece, I cut off the connector though and soldered a new one so that I had a mating connector as I couldn't find anything about this connector other than buying harness from Ford...expensive

Hope this all helps and let me know if you need anything else

s-l1600.jpg

Share this post


Link to post
Share on other sites

Hi Liam,

Thanks for this. When I return in July I will start shopping for a camera trim assy. I have a couple of 3 pin connectors male and female which I can use for this.

Share this post


Link to post
Share on other sites
4 hours ago, Cragrat said:

Hi Liam,

Thanks for this. When I return in July I will start shopping for a camera trim assy. I have a couple of 3 pin connectors male and female which I can use for this.

Sounds like a plan, make sure to come back to this thread and let us know how you get on

Share this post


Link to post
Share on other sites

Ok i will throw something into this.

I have all the reverse camera working (2011 titanium  1.6) off the Mirror as it was all fitted from new when other person had it and its a 3.5'' picture in the mirror.

From the front where it goes into the mirror is there anyway of me making it work on the Display as don't have Satnav fitted,i like the mirror one but seeing if the option is there.

Share this post


Link to post
Share on other sites

Hi, I'm trying to find the C237 connector on my 2015 ZS. As others have said, it starts from the green connector on the back of my 5inch screen and then disappears into a loom behind the radio head unit. Do I have to remove the radio dash, head unit, etc to get to it? Any help much appreciated.

Share this post


Link to post
Share on other sites

9 hours ago, pnp77 said:

Hi, I'm trying to find the C237 connector on my 2015 ZS. As others have said, it starts from the green connector on the back of my 5inch screen and then disappears into a loom behind the radio head unit. Do I have to remove the radio dash, head unit, etc to get to it? Any help much appreciated.

C237 is a flat grey connector underneath the radio, scroll up for pictures of it

Share this post


Link to post
Share on other sites
On Tue Jun 12 2018 at 4:28 PM, jace1969 said:

Ok i will throw something into this.

I have all the reverse camera working (2011 titanium  1.6) off the Mirror as it was all fitted from new when other person had it and its a 3.5'' picture in the mirror.

From the front where it goes into the mirror is there anyway of me making it work on the Display as don't have Satnav fitted,i like the mirror one but seeing if the option is there.

Prob is possible, don't know details of the wiring to the mirror myself though so can't help without wiring diagrams

Share this post


Link to post
Share on other sites

Thanks so much. I found the plug, but it seems I only have 2 of the three wires from the screen - 14 (brown) and 15 (orange) are present but 16 is not. Please see my photo. Does that mean a camera won't work?

20180629_210412[1].jpg

Share this post


Link to post
Share on other sites
On ‎6‎/‎29‎/‎2018 at 9:27 PM, pnp77 said:

Thanks so much. I found the plug, but it seems I only have 2 of the three wires from the screen - 14 (brown) and 15 (orange) are present but 16 is not. Please see my photo. Does that mean a camera won't work?

20180629_210412[1].jpg

Hi Pin 16 should be the screen.

I have had a small set back with mine. Unfortunately there seems to be two types of connector C237. I got the wrong ones the pins were slightly bigger. So back to the scrap yard, this time looking for a later post 2013 model. The ones I originally found were from a 2012. 

Share this post


Link to post
Share on other sites
On ‎7‎/‎2‎/‎2018 at 4:10 PM, Cragrat said:

Hi Pin 16 should be the screen.

I have had a small set back with mine. Unfortunately there seems to be two types of connector C237. I got the wrong ones the pins were slightly bigger. So back to the scrap yard, this time looking for a later post 2013 model. The ones I originally found were from a 2012. 

Thanks. When you say screen, do you mean the shield of strands that enclose the cable? And, if so, do you gather up all the strands and connect to pin 6 on the camera?  I'm using good quality twin core and shield. Sorry to ask such basic questions, but I'm a little confused by the terms "shield" and "ground". 

Share this post


Link to post
Share on other sites

yes the screen is the braided wire that raps around the 2 data wires. It stops interference. 

Share this post


Link to post
Share on other sites

All working, but I had to disable the factory fitted reversing sensors (in Forscan) for the camera to show up on the screen. Unlike my Focus (Sync 3) which shows both a camera rear view and a reversing sensors image at the same time. Anyone else had this conflict?

Share this post


Link to post
Share on other sites
4 hours ago, pnp77 said:

All working, but I had to disable the factory fitted reversing sensors (in Forscan) for the camera to show up on the screen. Unlike my Focus (Sync 3) which shows both a camera rear view and a reversing sensors image at the same time. Anyone else had this conflict?

Sorted! Had to disable the parking sensors and the rear view camera. Then enable the camera and the sensors in that order. Now I get the camera displaying together with the bleeps from the sensors. Also get the block pattern together with the reactive steering lines. I think the blocks might be dependent on the sensors?

Share this post


Link to post
Share on other sites

Good for you trying the sensors again, I think i I would have just accepted that The you didn’t work together lol. Are you happy with your setup now?

Share this post


Link to post
Share on other sites
12 hours ago, Jonro2009 said:

Good for you trying the sensors again, I think i I would have just accepted that The you didn’t work together lol. Are you happy with your setup now?

Very happy, thanks. Only issue now is finding the correct paint match for the new trim pieces.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now