Leaderboard


Popular Content

Showing content with the highest reputation on 08/17/2019 in all areas

  1. 3 points
    Lenny

    Things I Do Like

    I'm a tiny bit jealous now 😅 wife sent me this selfie at 06:45am yesterday morning; she was watching Television on the sofa When liam sat up beside her putting his paw on top of her arm yawned and rest his head on her side ☺️ great bond they have now. And here he is thismorning after a walk 😂 hes getting big compared to four weeks ago; Sorry for all the Puppy Spam posts guys 😅
  2. 2 points
    Lenny

    Things I Do Like

    Your not joking; she even has parcels arriving now which are addressed in his name 😂 Liam Woods Recieved delivery of this bowl from Amazon for inside his training crate there thismorning; hes kept in the crate during the night so she bought this bowl for water https://www.amazon.co.uk/dp/B06XRY3Q47/ref=cm_sw_em_r_mt_dp_U_o58vDb31MD78R
  3. 2 points
    Stoney871

    Things I Do Like

    He's fair got his paws under the table now. Careful he doesn't edge you out [emoji57] Sent from my SM-G965F using Tapatalk
  4. 2 points
    The above image shows the amount of empty space inside the multiroom viewing box; the motherboards could have been double stacked including the HardDrive to half the entire size. The above image shows the SATA cable; I ordered a SATA3 from Amazon but this one fitted says ASAP on it; I googled and found that SATA3 and ASAP are exactly the same thing both capable of up to 6GB transfer rate with the ASAP standing for "As Soon As Possible" ☺️ So I've left the SATA3 cable untouched, Moving on from that discussion regarding the size etc. The Cisco box which I took apart for upgrade was an old box which I had spare since I cancelled my subscription and signed the wife up instead in order to avail of a 12 months half price subscription deal 😉 The only sting in the tail was now; when I fitted the SSHD and tried to power up the old Cisco box; it wouldn't function only to display a screen image request for me to call Virgin Media and register the box to the subscription service.😟 I then tried inserting the viewing Card which was registered for subscription; tried inserting that in to the old viewing box; however it then asked me to insert the correct card for the box🙁 At this point I then had to open another Cisco box identical to the first unit but this one was registered to operate with the existing subscription and card👇 WWS T10 Torx just barely managed to remove the security screws successfully alternatively I could have gripped there mushroom heads with a pliers ☺️ there not very secure atall. Four Torx screws removed and were successfully in 🙇‍♂️ Interesting to see the lack of consistency or loyalty with the supplier as this box had a 320GB Western Digital HDD where the previous box had a 320GB Seagate HDD both viewing box are exactly one year apart in production. Anyway; above image is the 320GB HDD set next to its replacement 500GB Solid State HardDrive, huge difference in both the size and the weight. I plugged the SSHD in to this account registered VM box to trial before fitting 100% of the way just to test if it was going to be a success before completing the process 😬 A few butt clenching minutes later and Thankfully it was a sucess; The unit started up without a single sound and continued to function without detecting anything different atall it seems the Virgin Media software program is stored on one of the boards while the HDD just stores the viewing/Recordings; So I unplugged the box again and set about fully installing the SSHD. Above is the SATA3 2.5" to 3.5" adapter which I've linked to before; I quite like its minimalistic design its also very strong &sturdy no flexing atall, Fitted the original brackets to both sides of the 3.5" adapter where you can also see some blue rubber grommets were fitted to help reduce vibration from the original noisy 3.5" HDD. 🤔 I tried fitting and suddenly the cables weren't long enough 😅 I then realized; I had fitted the replacement drive upside down 🤦‍♂️ I removed the four screws; turned the drive upside down and refitted the four screws securing the side brackets; The cables are now refitted exactly as they were in the original drive, One final picture then of the viewing box internal setup with the replacement Solid State HardDrive fitted before refitting the cover and the four Torx Screws👍 Refitted in the bedroom now and its operating perfectly without making any noise atall doesnt create half as much heat and theres an increase in the storage capacity; I'm delighted with the results, Thanks for Reading 👍
  5. 1 point
    pragmatix

    Which lead for FORSCAN

    Tunnelrat every time.
  6. 1 point
    Stoney871

    Things I Do Like

    Aye, he's being spoiled rotten for sure. Just don't let the wife start buying him doggy clothes. [emoji6] Sent from my SM-G965F using Tapatalk
  7. 1 point
    Gommy

    Fiesta mk7 St-3 (St180)

    The ST is in for its first ever MOT currently, so just waiting for the results but sat with some nice views here..
  8. 1 point
    Brush77

    Hi everyone.

    Hi, I'm Barry, I drive a Ford Focus 1.5 Ecoboost Titanium X, 182PS. Planning to do a few mods which is what brings me here. Baz
  9. 1 point
    KingViv

    Speedo light won't come on (Fiesta mk6)

    That was the solution i was starting to think about... Until I realised that I am a forgetful idiot! I 'knew' it was not a fuse problem as I had already checked all the fuses that were present. But...I forgot that I had moved a fuse to check a different issue, and not put it back. Thank you everyone for your help and sorry for wasting peoples time 😞
  10. 1 point
    WireyWhenWet

    If this doesn't confuse you..

    I am absolutely baffled with this one.. 2009 Ford Focus Zetec 1.6 Petrol. Just recently prior to doing a full service (Myself, so I know what was done),the EML would blink on occasion when the car would be running steady at say 1500 rpm on 30-40mph roads. The returned code was always P0300, Multiple/Random Cylinder Misfire. <The light would not remain lit, but the car would NOT seem to be misfiring> Following a full service, upgrade to new coil pack, updated HT leads, Iridium plugs, fresh oil and cleaned filter (K&N), the problem still exists, but has been getting ALOT worse in a matter of about two weeks. I now have the same issue, but at any speed and RPM, and under accel/decelleration. It even does it now when idling, and has even blinked without the engine running, reporting the same code.. Heres the scary bit. Two days ago, the same happened and it will do this a few times per trip without fail, however this time when turning specifically right, sharply into a junction or to do a turn in the road, the engine shuts off completely. No shudder, no stall, no lockup, just running, then not running. Of course this is worrying as I lose brakes, and steering, and lights if on. This occurred a few times in the past few days and I can't put my finger on why. Finally, these two days when it has cut out, it usually starts up whilst rolling with a turn of the key but in the past 72 hours it's also occasionally really struggled to start and it turns over but almost as if no spark or fuel. Theres just no kick to it, but then give it 5 and its firing up first turn. Code always returns P0300, but has now today also returned P0336 - Powertrain Crankshaft Position Sensor A Circuit Range/ Performance Can anyone advise? My thoughts are here initially fuel pump, due to the random 'misfire' reports, and the struggle to kick in. I also suspected the power steering pump, as the steering has gotten heavier in these past couple of weeks or so as well, but I'm unsure if that's just me. Second could be the cluster itself having a bad earth, I've never had an issue with it until about a month ago and afaik it's never had any fixes for the common soldering fault. Thirdly, based on the code, P0336, could it be the CPS? I know they throw a bunch of oddities up when they act up. *Bonus fault* Today it's also actually misfired during a run at about 40, pushing the car 2nd to 3rd I replicated the same issue, but these times it's actually either cut out, or I've lost the rev-guage as it freezes and drops to 0 rpm until a restart. I don't think I have a ground fault elsewhere and I have triple checked all connectors I can on the pumps/plugs/rail/MAF/etc. My daily commute is a 30mi round trip so this is a little more concerning than I'd like to admit! So erm yeah.. if this one doesn't stump you I don't know what will! Any suggestions at all would be very much appreciated. Cheers guys!
  11. 1 point
    WireyWhenWet

    If this doesn't confuse you..

    Well, this is the one! I can confirm for anyone with this issue on the future, it was indeed the CPS, and it had basically worn away at the end of the sensor itself by being ground off by the teeth inside the engine casing. There is a plate that the sensor bolts on to on the 1.6 petrol model which should be solidly in place, but somehow on mine it happened to have worked it's way free of its mount, thus sending the sensor into the teeth. I swapped it out not realizing the tolerances were that bad, and shredded the new one, but luckily enough not bad enough for it to become unusable. For the time being I have welded the plate tight-up to the casing with quick-steel, and shimmer out the sensor for the time being until further dismantling and time allows. Many thanks to all here, @Mods, I realize I have posted this same answer in my other topic, but I'm going with the basis that the two could be separate issues to someone, one to check the CPS and one to 'fix' the mounting issue if it comes up on anyone in the future. Hope this helps someone in years to come! 👍
  12. 1 point
    dtulip8

    Things I Do Like

    Can just about make out the MK4, but there are 4 generations of Focus here.
  13. 1 point
    jace1969

    What SSD do i need for MSi

    Solved it and thanks a lot for the advice. Changed to MBR through the manager then into Bios and changed to Legacy and boot from USB hard disc then usb drive in on boot and windows is installing. All I have to sort now is when all updated is to set my boot option on start up so I can pick HDD or SSD and transfer some stuff when on SSD windows,activated through Bios as it did on my other. Sent from my SM-G960F using Tapatalk
  14. 1 point
    StephenFord

    Focus Mk2.5 LED Fog Light Bulbs

    You should be aware that fitting bright LED bulbs make them useless as 'fog' lights, but as you state you want to use them as DRLs, you'll be fine.
  15. 1 point
    DG97

    Tyre recommendations - 195 55 15s

    Sounds like a good deal but I really hate the “nitrogen fill” for which places charge more or suggest is much better. You gain nothing and normal air is 78% nitrogen anyway so struggle to jump onboard the nitrogen bandwagon.