Kaski

Budding Enthusiast
  • Content Count

    2
  • Joined

  • Last visited

About Kaski

  • Rank
    Newbie

Profile Information

  • First Name
    Jan
  • Ford Model
    Mondeo
  • Ford Year
    2009
  • UK/Ireland Location
    Other/NonUK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I'm afraid I'll disappoint you a bit.. It has never come again since that day, so I suppose it must have had to do with the DPF cleaner, or something else external that affected the car only that day. Has your issue been for a longer time, how frequent is it?
  2. Hi, And sorry for a rather long post. Some days ago the first problem occurred with my 2009 Mondeo 2.0 tdci (125 000 miles). During a 250 mile trip the car suddenly went into limp mode, a little more than halfway into the trip. Preconditions worth to mention are that a (empty) horse trailer was behind the car, ambient temperature 26°C, a bottle of Forte DPF cleaner was added to the topped-up fuel tank before start, and two days earlier I had changed the oil. When the car went into limp mode the ABS light came on and the following fault codes were read with Torque Pro: - P1719 - P2263 The fault codes were reset and I restarted the car, which then was back to normal. Then I also realized that Torque (and the used OBD dongle) doesn't support MS CAN.. After 12 miles it happened again. Then I booted my laptop and read the codes with Forscan. Forscan log attached, but in short: ===TCM DTC P1719:00-27=== Code: P1719 - Engine Torque Signal Status: - DTC Present at Time of Request - Malfunction Indicator Lamp is Off for this DTC ===TCM DTC U0401:00-27=== Code: U0401 - Invalid Data Received from ECM/PCM A Status: - DTC Present at Time of Request - Malfunction Indicator Lamp is Off for this DTC ===PCM DTC P2263:72-27=== Code: P2263 - Turbocharger/Supercharger A Boost System Performance Additional Fault Symptom: - Actuator Stuck Open Status: - DTC Present at Time of Request - Malfunction Indicator Lamp is Off for this DTC ===OBDII DTC P2263-P=== Code: P2263 - Turbocharger/Supercharger A Boost System Performance Status: - Pending - malfunction is expected to be confirmed ===ABS DTC U3001:00-08=== Code: U3001 - Control Module Improper Shutdown Performance Status: - Previously Set DTC - Not Present at Time of Request - Malfunction Indicator Lamp is Off for this DTC ===ABS DTC U0401:68-8A=== Code: U0401 - Invalid Data Received from ECM/PCM A Additional Fault Symptom: - Event Information Status: - DTC Present at Time of Request - Malfunction Indicator Lamp is On for this DTC Module: Antilock braking system ===RFA DTC P1571:62-08=== Code: P1571 - Brake Switch Additional Fault Symptom: - Signal Compare Failure Status: - Previously Set DTC - Not Present at Time of Request - Malfunction Indicator Lamp is Off for this DTC ===RFA DTC U0402:68-08=== Code: U0402 - Invalid Data Received from TCM Additional Fault Symptom: - Event Information Status: - Previously Set DTC - Not Present at Time of Request - Malfunction Indicator Lamp is Off for this DTC Cleared the fault codes, restarted the car, and tried to take it easy in order to get all the way home. After Another 80 miles it happen once again right after a short stop. But now it wasn't far from home. since this (4 days later) it hasn't happened again during ~180 miles of shorter trips. The fault code U0401 was also preset the day after the limp mode, but not active and this time the malfunction indication light was not activated.. ===ABS DTC U0401:68-48=== Code: U0401 - Invalid Data Received from ECM/PCM A Additional Fault Symptom: - Event Information Status: - Previously Set DTC - Not Present at Time of Request - Malfunction Indicator Lamp is Off for this DTC - Test not complete Was it actually the turbo vanes sticking, maybe caused by the DPF cleaner? CAN error? Also noticed that a small amount of oil had dripped on a connector right under the oil filling pipe during the oil change. Any help, advice or similar experience would be grateful. 190519_1.txt