scottandcoops

Budding Enthusiast
  • Content Count

    14
  • Joined

  • Last visited

About scottandcoops

  • Rank
    Member

Profile Information

  • First Name
    scott
  • Ford Model
    focus 1.6
  • Ford Year
    2005
  • UK/Ireland Location
    Yorkshire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Cheers got a daft question isn't disconnecting the egr same as putting a new one on and then blanking it. Sent from my CLT-L29 using Tapatalk
  2. Got it all on car feels like a new car plenty of boost no black smoke. I did disconnect the egr to see what happend and seems ok will it be ok or will I still need a new egr valve then blank it off isn't disconnecting the egr same as blanking it off. Sent from my CLT-L29 using Tapatalk
  3. Had to get it welded becuse couldn't find a pipe so quick and all eBay only had one. Brand new looking at £130 plus I got it welded for £25 Sent from my CLT-L29 using Tapatalk
  4. Do you still for through a mot. Or do you get a "mates one". Iam 100% getting new egr blank it then delete on a remap. Tbh I don't even know my bhp on this engine sure I read there is 3 different ones. Sent from my CLT-L29 using Tapatalk
  5. Apparently he didn't remap because was told that if you do it kills your engine and puts more wear on the parts so In time engine wont last as long I don't know how true that is. Sent from my CLT-L29 using Tapatalk
  6. No dpf thank god that's just another thing to go wrong lol. always had petrols first time having a diesel. I got the car really cheap. Last person put full titiumn interior in it. 80.000 miles no rust on it. And for some reason made it look like a st which iam not liking due to not been fast as a st lol. Sent from my CLT-L29 using Tapatalk
  7. Thinking I should have gone petrol with all this hassel had a old fiesta 1.2 for 3 year and only had to buy tyres for it. Sent from my CLT-L29 using Tapatalk
  8. Thanks again buddy IL get one eBay £40 then blank it off. Sent from my CLT-L29 using Tapatalk
  9. Thank you very much do you think the boost pipe is fixable or need a new one becuae can't find a pipe no where only rubber ones. On the egr valve when I took it out and cleaned it it all moved and spring around and moved up and down. Is there a way to test the electrical side. Sent from my CLT-L29 using Tapatalk
  10. Hi fault finding on my MK2 focus 1.6 tdci 2005 and found this pipe split really bad could be one of the reason poor boost. Sent from my CLT-L29 using Tapatalk
  11. Hi thanks for the reply so the electrical side is knackard what about if I blank it off. Found a big crack in the front plastic pipe so guessing that is causing underboost. The glow plugs are a strange one tested all of them and 3 look ok and one when I test it the number just keeps going up and up using a multi meter Sent from my CLT-L29 using Tapatalk
  12. Can anybody Me out please Sent from my CLT-L29 using Tapatalk
  13. Sorry I forgot to put the codes on. I got it scanned before the egr cleaned and after Sent from my CLT-L29 using Tapatalk
  14. Hi new member here so go easy I've plunged into getting rid of my old fiesta and getting a MK2 ford focus 55 plate the car is in mint condition all titanium Interior 82000 miles but bought it cheap as egr was faulty. So I took it all out cleaned it tested that it was moving and it did so put it back in test drove it and it had no power and kicked so much black ***** out of the back just so slow. So I got somebody to read the codes and got loads coming up but no idea how to sort them or even what's causing them.