Jump to content
Do Not Sell My Personal Information


simonjwakefield28

Budding Enthusiast
  • Content Count

    7
  • Joined

  • Last visited

About simonjwakefield28

  • Rank
    Newbie

Profile Information

  • First Name
    Simon
  • Ford Model
    Focus ST-Line
  • Ford Year
    2020
  • UK/Ireland Location
    RhonddaCynonTaff

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I can’t seem to find any guides on swapping them over, I don’t suppose you guys know of anywhere to find this info? The adaptive is definitely something I’m after as apposed to just upgrading to LED. Thanks
  2. Okay thanks, Would it be a simple plug and play to install? As the one that I have on my ST Line are halogen but as I understand it the adaptive are LED?
  3. I’ve seen those, I meant the actual headlights front and rear?
  4. Hi, Not sure if anyone has been able to do this, but I’ve looked everywhere and can’t seem to find any info on converting ST Line Mk4 lights to sequential? Thanks
  5. That’s great guys, maybe I’ll invest in a gauge and check the TPMS vs the gauge and see where I am after that. Other than that, as long as i get them to the recommended level cold, everything should be okay 👍🏻
  6. Yes, after a bit of driving. Does this mean I should inflate to roughly 31psi before hand, for it to achieve 33psi after driving? Or leave as is? 33 is recommended for my tyres.
  7. Hi guys, I’m not sure if this has been asked or not, can’t find anything on here relating to it, but I have been trying to figure out when the on board computer thinks my tyres are a different psi to what the pumps say. I have used my own inflator that I purchased from Amazon, I’ve tried the local ones at Tesco and Asda. All of which have been set to 33psi, however after around 5-10 mins the computer seems to think the tyres are 35psi. Anyone have any ideas as to why this is? Or how to fix it? Cheers
×
×
  • Create New...

Forums


News


Membership