Jump to content
Do Not Sell My Personal Information


mrizzo1uk

Budding Enthusiast
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • First Name
    Mark
  • Ford Model
    Focus
  • Ford Year
    2008
  • UK/Ireland Location
    Surrey

mrizzo1uk's Achievements

  1. Welcome to Ford Owners Club - Ford Forums. Please feel free to browse around and get to know the others. If you have any questions please don't hesitate to ask.

  2. Thanks for your help. I don't know how long the current battery has been in there so will just buy a new one and also change both key fob batteries etc and hope that cures it. Other than that, car is great, drives excellent and gives me good mpg compared to my old Audi. Thanks again
  3. Hi all. I have recently purchased a 2008 Focus 1.8 TDCi with 84k on the clock. Car is great but I have a strange issue that may be nothing but thought I would see if anyone else has this issue. Basically, I parked up near work yesterday and turned the ignition off but left the key in the ignition whilst I was sitting there browsing on my phone. The radio display was still illuminated with the clock and dash display was still on which I believe to be normal. After about 5 minutes the radio display and dash display turned off. When I turned the ignition back on to close the window, I got an error saying Engine Malfuntion. I removed the key, reinserted it and it was OK, started up fine with no warning lights etc. Tried to replicate it again and after 5 mins the same thing happened but again disappeared when I took the key out and reinserted it. The car drives fine, no lights or warnings etc so a bit baffled. Any ideas? I'm not too worried as it seems like a gremlin as supposed to a major fault. Could this be caused by a low battery? Any help appreciated. Thanks
×
×
  • Create New...

Forums


News


Membership