• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


New Member
  • Content count

  • Joined

  • Last visited

About lisa790

  • Rank

Profile Information

  • Ford Model
    S Max 2.0 DT I Zetec
  1. S-Max 'immobiliser Active'.

    Bingo We also have a 56 Zetec but 2.0 TDI and this has been going on for some time but with no resolution. Ours was under warranty when it first occured but as with yours this has now run out. We have a service booked for next week and are waiting to see what response we get this time. This has now gone to far and we have had nothing but problems since buying this car. We have had the alarm going off with out any warning then the wipers just started and we could not stop them. Now the keys only unlock the car when they want to and then the engine will not start. We have low milage on ours as well and it is not used on a daily basis but this should not have any effect on the running of a car.