Jump to content
Do Not Sell My Personal Information


HappymanUK

Budding Enthusiast
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • First Name
    Daniel
  • Ford Model
    Fiesta Titanium Turbo
  • Ford Year
    2018
  • UK/Ireland Location
    Lancashire

HappymanUK's Achievements

  1. Thanks for your reply. I have a Wi-Fi based OBD device (ELM327) so will see if that works with the FORScan software mentioned. I also have a Opcom but think that is just for Vauxhall (I'm not sure). Will give it a try tomorrow. One of the sensors was definitely damaged and this was replaced, maybe the replacement was faulty ?? When you mentioned that one sensor faulty and the whole lot shuts down, wouldn't the other working sensors still make the clicking sound ? (Which they didn't) ? Thanks in advance.
  2. A family member has a Ford Fiesta Titanium Turbo (2018) that had damage to the rear. As part of the damage this shorted out the wiring harness connecting the rear parking sensors. We have repaired the wiring harness but we are now getting 'Park Pilot Malfunction' on the display and none of the parking sensors appear to be making the clicking noise when listening to them closely. Does anyone know if there is a way to 'reset' the system after repairing it to make it work, or is there a fuse we can check for the Park Pilot system ? Any help would be appreciated. Thanks in advance.
  3. Welcome to Ford Owners Club - Ford Forums. Please feel free to browse around and get to know the others. If you have any questions please don't hesitate to ask.

×
×
  • Create New...

Forums


News


Membership