• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About Yocko

  • Rank

Contact Methods

  • First Name

Profile Information

  • Gender*
  • Ford Model
    Mondeo 1.6 EcoBoost
  • Ford Year
  • UK/Ireland Location
  1. I deleted all other bluetooth devices from the phone and all suddenly it worked. I don't really know what was the problem, but now everything is working.
  2. Hey, I just just bought a new Mondeo, which has a sony radio system fitted. I paired my Nokia with the radio and everything works like a charm. However, I am having problems with my wife's HTC Desire HD. The phone is running Android 2.3.3 OS and is able to connect to other bluetooth devices. The phone does find "Ford Audio", but when I pair them the radio does not give any code as it should. The user manual says that in this case I should key in "0000". As I do that the phone says that it can not connect (wrong code) and after that the radio displays the correct code. However, at this point the code is useless, because when I try again the code is already changed randomly. After extensive searching in the web I haven't found the solution. Has somebody had the same problem and what was the solution? There are 10 000 different combinations, so guessing the correct code takes little bit too long