• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


andyfmills

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About andyfmills

  • Rank
    Newbie

Contact Methods

  • First Name
    Andrew

Profile Information

  • Ford Model
    Focus Mk2.5
  • Ford Year
    2008
  • UK/Ireland Location
    Lincolnshire
  1. Fuel pump problem Mk1 Focus

    @doggsbody all thats under the back seat is a small hole with a rubber grommet in which the cable for the pump passes through just as @iantt describes. Seems like a popular option is to cut yourself an access hole with some tinsnips.
  2. Fuel pump problem Mk1 Focus

    Cheers for the replies. I think you've confirmed what I suspected but was in denial about! @doggsbody Im a bit confused by your reply. This is a mk1 focus we're talking about. Unless Ive misunderstood all I can access from under the seat is the plug on top of the sender. The cars used daily but probably only does a couple of miles each trip. It was very low mileage for its age when I bought it. A complication is shes claiming the pump was changed last time this happened when she was recovered to a local garage back in November, but she can't find a receipt for it.
  3. Fuel pump problem Mk1 Focus

    Hi all, I was hoping for some advice on a problem my mother-in-law is having with her 2002 Focus. She has an intermittent fault where the car will turn over and not start. I've managed to identify that this is down to the fuel pump not supplying fuel. When you turn the ignition on, the pump isn't priming. Occasionally this has been down to a blown fuse - the recovery people have replaced the fuse and its started first time. Other times the fuse hasn't blown. but still won't prime. It can be OK for a few months before it happens again. I've used ForSCAN and it has returned the code "P0231 Low Voltage Fuel Pump Secondary Circuit" On a couple of occasions I've manage to get it to start using jump leads from my car - I don't understand why this would make any difference as its turning over on the starter motor fine on its own. The battery is relatively new, maybe a couple of years old. Everything seems to be pointing towards needing a replacement fuel pump, but what I can't understand is once we've managed to get it started the car runs fine - no hesitation or struggling for power. I just want to be absolutely sure it does require a new fuel pump, because obviously its not worth a lot so might be more economical in the long run to swap the car. It is relatively low mileage for its age, its only done about 85k. She generally only does short trips to the shops and back. Is there anything else I can try?
  4. Hi, I've got a bit of a problem I can't solve. Our Mk1.5 2003 Focus has developed a fault with the front washer jets. The front jets no longer seem to be working, however when you press the button on the end of the stalk the rear jet is squirting instead. The front wipers are still wiping when I try to use washers. When I pull the stalk towards me the rear wiper works on its own as normal. I've tried washing the system through with some screen cleaner and its not made any difference, and I've had the pipe off the front jets to check to see if theyre blocked and no water is coming through. Any ideas whats wrong here!?
  5. Welcome to the Ford forums andyfmills :)