• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


drbabbers

Members via FB
  • Content count

    16
  • Joined

  • Last visited

About drbabbers

  • Rank
    Member

Contact Methods

  • First Name
    Dean

Profile Information

  • Ford Model
    Ford Focus 1.6 Zetec TDC
  • Ford Year
    2008
  • UK/Ireland Location
    Essex

Recent Profile Visitors

905 profile views
  1. Just left car running for more than 5 mins and the headlights remain on. Checked the settings and no options around delay or anything. I can’t see any option to change this. Visit to Ford?
  2. No it is the headlights. When the dial is set to 'Off' the headlights are on.
  3. To be honest I haven't checked that... I will let you know.. I just thought it wasn't right that the headlight came on straight away when the dial is set to 'Off'. I will also check for the delay, where is that setting please? Also just to note on this Zetec we don't have a position for Auto... I have 3 positions - Off, Sidelights, Headlights..
  4. All, Just got my lovely new S-Max, but the headlights are staying on when the switch is in the Off position. If I switch to sidelights or headlamps they both work fine, just an issue when in the 'Off' position. Any ideas on how I can correct this? Will it involve going to a Ford dealer or is this something I can do myself? Thanks Dean
  5. All, Just got my lovely new S-Max, but the headlights are staying on when the switch is in the Off position. If I switch to sidelights or headlamps they both work fine, just an issue when in the 'Off' position. Any ideas on how I can correct this? Will it involve going to a Ford dealer or is this something I can do myself? Thanks Dean
  6. Ford Focus MK2 2009 Replacement Boot Trim

    All, Here is my VIN. I have tried this on http://www.fordparts.com/ and it says it's an invalid VIN? Any ideas? Dean
  7. Ford Focus MK2 2009 Replacement Boot Trim

    Thanks for your help so far. It looks like this is the cheapest I can find online: https://www.fordpartsuk.com/shop/ford_focus_chromed_tailgate_handle_f_1581833.htm Can you please confirm this is the right part? Ill also try the breakers... Thanks D
  8. Ford Focus MK2 2009 Replacement Boot Trim

    Its like this:
  9. Ford Focus MK2 2009 Replacement Boot Trim

    Yes mate it is if I understand you right! Its a MK2, but its the newer looking one? Dean
  10. Ford Focus MK2 2009 Replacement Boot Trim

    Thank you Dean
  11. Ford Focus MK2 2009 Replacement Boot Trim

    Cheers mate - but it needs to have the gaps in the trim for the boot switch and also lights as per picture.
  12. Ford Focus MK2 2009 Replacement Boot Trim

    Thanks mate. What specifically do I need to search for on Ebay? Is it this: http://www.ebay.co.uk/itm/New-Genuine-Ford-Focus-Chrome-Tailgate-Handle-2007-2011-1581833-/311736157533?hash=item4894ec455d:g:kfoAAOSwcLxYIHMc Thanks Dean
  13. All, My boot trim (if that is the correct name for the part) had fallen off and requires replacing. Its been a bit of a nightmare... I did initally try some no nails, but that just got messy and it never dried properly. I have attached a couple of photos to show the current situation. Can anyone please recommend how I can get a new boot trim and also the clips that were attached underneath? They were all broken and snapped so I removed them and left the bolts only as pictured. Much appreciated thanks! :) Dean
  14. Overflow Problem

    I used the funnel this morning and no fuel split out the bottom of the car! So does this mean I use the funnel always from now on? Is this not something I can get fixed? Thanks.
  15. Overflow Problem

    Thanks for the reply. It is most certainly a strange issue! So if I get a fuel funnel I will then fill the car from a can and not a pump? Also what does this prove? Thanks! Dean