• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Cmax1007

New Member
  • Content count

    1
  • Joined

  • Last visited

About Cmax1007

  • Rank
    Newbie

Contact Methods

  • First Name
    John

Profile Information

  • Ford Model
    C-max
  • Ford Year
    2007
  • UK/Ireland Location
    Surrey
  1. Wipers Not Working

    Hi, I have a 2007 c-max, the wipers have stopped working, when I move the stalk I can hear the relay clicking and the rear wiper / front washers on the stalk both work. Iv removed the plug on the motor, it's got 4 wires going to it, the bottom wire is a thick black wire witch is earth, the wire above it seems to be a perminant live, the other two wires dont show any voltage when I am moving the stalk. Am I jumping the gun thinking it's the motor, and should the other two wires be doing anything? Thanks
  2. Welcome to the Ford forums Cmax1007 :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/