• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


UnsounderDuke

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About UnsounderDuke

  • Rank
    Newbie

Contact Methods

  • First Name
    Tim

Profile Information

  • Ford Model
    Fiesta
  • Ford Year
    2007
  • UK/Ireland Location
    Pembrokeshire
  1. Hello Everyone, wonder if anybody can help me with this. My dad has bought himself a 2016 Ford Focus 1.0 EcoBoost, which is running well, apart from one thing. If driven for a very long time / or very quickly a smell of burning oil is noticed when you get out of the car. He has been back to the dealer, who claims that there is nothing wrong with the car and it "must be the way he's been driving it". Personally I don't believe them. It's happened when I've driven the car (and I'm not the fastest of drivers!). Dad does have a mechanic friend, who thinks that the problem may be gearbox oil dripping onto the exaust pipework. Mechanic friend has had the car over his pit and has taken a photo of the section of the exaust pipework where the oil was spotted (Photo included in this post). One thing I have noticed (I am not an expert on engines, please forgive me) is that there is a narrow - bore pipe that runs from the coolant bottle over to the turbo. This pipe was stuck to a larger pipe that I assume has something to do with airflow into the engine. The smaller pipe is no longer stuck to the bigger one. Could this pipe be leaking something onto the exaust? If anyone can give me any pointers / advice on what could be happening here (and even if there's an easy fix) I'd appreciate it. Thanks
  2. Engine Warning Light / Airflow Problem

    OK, thanks very much. I'll pass that on to our mechanic friend and see if he can find anything wrong with those sensors.
  3. Engine Warning Light / Airflow Problem

    Hello, Sorry about that, I wasn't actually present when the car was tested. Apparently, the error code was PO100, if it helps.
  4. Hello everyone, Wonder if anyone can help with this: My mum drives an 07 Plate Ford KA which has a 1.3 Duratec Petrol engine. A couple of days ago, the Engine Warning light lit up on the dash. The engine (at present) seems to be running normally. The car has been taken to a mechanic friend, who has put one of those hand - held diagnostic tools onto it, and the fault has come back as something to do with the airflow sensor. Unfortunately, he doesn't know where the airflow sensor is on this particular engine. Does anyone know where the airflow sensor is on the 2007 1.3 Duratec engine? Thanks.