Jump to content
Do Not Sell My Personal Information


Liam121093

Budding Enthusiast
  • Posts

    94
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Liam121093

  1. Hello I Have had a MK2 1.6TDCI (110) for the last 2 years and had nothing but problems with the turbo, DPF, Limp mode ECT. I have now got rid of it and am looking at a MK2 1.8TDCI 2006, How is the engine on these? Would they be better than the 1.6 in terms of reliability. Or would the 2.0 TDCI be better to get? Thanks in advance.
  2. Hello I have a Ford focus Mk2 1.6TDCI Can anyone tell me if i need a gasket between the turbo and the exhaust manifold. I have seen videos and kits online with the gasket but i have just spoken to ford and they say its a face fit. Really appreciate it.
  3. Mine is a 1.6TDCI rammaped from 110BHP to 135BHP massive difference but im not sure what it will be like on the petrol. Looking good mate, I do like the alloys.
  4. I still have the third brake light as standard. I read a few post before ordering and also researched if they were legal as they are dark but everywhere said they were fine.
  5. It had an MOT 3 weeks after i finished all this passed with a couple of advisories (shock absorbers worn). No problem with lights at all
  6. The sticker on the Slam pannel (i think) tells you the colour code. This is mine. Plasti dip matt black bonnet + Alloys. Not spray paint but spray plastic (my first time spraying and i think it looks good) Tinted windows. Carbon wrapped Door handles + fuel flap + interior panels + rear bumper trim + mirrors. Fly eyed front lights. Black lexus rear lights (brake fog and reverse) Red trim push fit really cheap really easy to do.
  7. Here you go bud http://www.ebay.co.uk/itm/Ford-FIESTA-FOCUS-FUSION-TURBO-VACUUM-PRESSURE-BOOST-CONTROL-VALVE-NEW/282355243611?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649 Bit of a knightmare to fit but easy once done. Either up on ramps or take of the wipers and cover off and reach down. 2 10mm nuts hold it on and make sure you know which pipe goes where.
  8. I had a similar issue, If i booted it uphill or for too long i would loose all boost. p0299 only come up with forscan but still no eml on mine. Changed the boost solenoid and started working better than before £30 on ebay for a new one, If you want the link let me no.
  9. Hello, If i rev my engine when cold(ish) it stutters/stops revving for a split second at 3200RPM then continues to rev, If i hold the revs at 3200 I get blue smoke out of the exhaust also the revs do not sit at 3200 it sways from 3200 - 3000. Changed fuel filter Replace all injector seals (was Leaking) Any advice suggestions would be greatly appreciated.
  10. Hello I am having another problem but this time its with my revs, I first noticed an issue when all of a sudden my car felt like i was lugging a caravan really slow on acceleration and turbo not cutting in until 3000 RPM. but now i have a hesitation at 3200 RPM when cold and still no power. If i boot it 1ST gear 4500 RPM the car will go back to normal no more slow acceleration and turbo cutting in as it should. Sometimes i will get a judder/hesitation when driving but only at 3200 RPM. Any help is greatly appreciated.
  11. If you have a elm adapter you can use a program to tell you how much is left. If you are ok with computers it's quite easy. If not then a garage should be able to tell you. I got charged £25 to check mine.
  12. You're thinking of eolys fluid or you can get Pat fluid on ebay or eurocarparts. it goes in a separate tank under the car next the fuel tank its a black tank so you cant see in it. You will need a garage to reset the eolys counter after topping it up or you can use forscan. It is expensive but definitely needed for the fuel to burn at the correct temperature to clean the DPF.
  13. No bud just black Lexus lights at the rear eBay for £80
  14. Hello guys just wondering what the thoughts are on my Focus will list all things done. Was going to do a post of before during and after but got carried away. Mechanical EGR Delete. New DPF. New maf,map,temp,DPF pressure,Exhaust temp sensors. Re-maped. most new intercooler pipes. new boost solanoid. k&n panel filter. and many more i cant remember ha ha. Visual Tinted windows. Black alloys. Matt black Bonnet. Black lexus rear fog/reverse and brake lights. carbon wrapped wing mirrors and rear bumper trim. Black front headlights and fly eyed. New stereo. Wrapped center console. Red trim. Black Badges. Probably more but not sure. Before and after below.
  15. Thanks for the advice think i'll leave it and just stick with BP.
  16. I have heard of people mixing oil with diesel for better lubricating and a better burn. Is this a good idea? and if so anyone no the ratio?
  17. I have tried with a bluetooth elm327 and a usb one, Not really noticed any faults with a usb one. If it is bluetooth i think it is always going to do it but might only be because there cheap ones not sure but good luck.
  18. Just a shot here but do you have an OBD adapter plugged into the socket at all times? I ask this because mine does the same thing if i leave the bluetooth OBD adapter plugged in, Not sure why but as soon as i take it out it runs fine.
  19. Turns out its the boost solenoid on the back of the engine just hope it works fully now
  20. So today I did a static regeneration because I can't go on the motorway due to turbo cutting out. I noticed exhaust gases escaping between the turbo and dpf, I checked the clamp and all is tight. My boost still cuts out no idea why but I think I might have to buy a turbo see if that works, What do you guys think ?
  21. Turbo will work lovely on the flat but for some reason on long uphill the turbo almost cuts out. I have forscan and I'm getting turbo uderboost but not showing eml. Egr has been mapped out and blanked. I have checked for play and there's nothing shaft spins freely. There is oil from the centre of the turbo running down the back of the inlet side of the turbo.
  22. No bud it has a vacuum solenoid that controls the the wastegate.
  23. Hello My car is really frustrating me now it works fine on the flat or up a steep hill but if I go up a long hill my boost cuts from 18-21psi to about 5-6psi usually in 3rd. I have checked all pipes I have changed the map sensor and MAF sensor. Checked wastegate is holding vacuum. Any idea or suggestions would be greatly appreciated
×
×
  • Create New...

Forums


News


Membership