Jump to content
Do Not Sell My Personal Information


Alan85

Budding Enthusiast
  • Content Count

    6
  • Joined

  • Last visited

About Alan85

  • Rank
    Newbie

Profile Information

  • First Name
    Alan
  • Ford Model
    Focus Zetec 1.8
  • Ford Year
    2010
  • UK/Ireland Location
    West Midlands

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My 2010 focus has started to display a blank screen on the lcd in the instrument cluster (backlight comes on) Seems exactly the same as here: https://www.fordownersclub.com/forums/topic/93701-dash-display-information-not-working-but-lights-up/ - but looks like this would have been sorted under warranty Car starts, drives and does everything else as expected. Disconnecting the battery for a few minutes seems to bring it back but soon fails again. Before going blank, it would often look a bit pixelated/distorted. I reckon the next step is to take the cluster out, reseat the lcd ri
  2. To answer my own question, this weekend I swapped the complete steering wheel and airbag and configured using elmconfig. Cruise control is working perfectly and no airbag lights/issues as far as I can tell so far. Thanks to the writer of the guide and advice on programming in this thread!
  3. Hi, I'm looking to do this on my 2010 focus zetec. Looking at getting a steering wheel with cruise control buttons from a 2006 focus complete with airbag. Just wanted to check that changing the whole airbag won't cause any issues? Don't fancy cutting the cover and changing it if I can avoid it! Thanks
  4. Cracked it! I managed to get the module off the bracket by gently bending the bracket downwards so I could fit a T25 behind, 20 minutes and a lot of swearing later, it was out! I've also made things easier for the future by enlarging the hole and putting an M5 nut and bolt through :)
  5. Thanks for coming back to me, I did think of that, but the screw appears to go from the top downwards and there's little to no room above it as far as I can tell. Do you know what size torx it is? I have some right angled allen key stye ones I can try
  6. Hi, Newbie here, so please forgive me if this is in the wrong section! I recently got myself a 2010 Focus 1.8 Zetec, which has Bluetooth installed, but was surprised to find I couldn't use it to play Bluetooth audio. I've replaced the 6000cd to a Sony Dab stereo from a 2009 Focus ST, with 05-06-03 firmware, but still doesn't play due to having an older module (8M5T-19G488-AM) I'm going to get hold of a newer module (8M5T-19C112-AP) which I believe will solve this. However, I can't for the life of me work out how to get the old one out! I have removed the glovebox, and
×
×
  • Create New...

Forums


News


Membership