Phil-1

Budding Enthusiast
  • Content Count

    25
  • Joined

  • Last visited

About Phil-1

  • Rank
    Member

Profile Information

  • First Name
    Phil
  • Ford Model
    KA
  • Ford Year
    2010
  • UK/Ireland Location
    Yorkshire
  1. Welcome What part of Yorkshire? Sent from my iPad using Tapatalk
  2. Thanks. I will check the voltage on the working side. The other side was 12v so think that's correct. I did look at swapping the mirrors over, but the plugs are different. Need to find a wiring diagram as it's looking more likely a wiring fault now. Sent from my iPhone using Tapatalk
  3. Ordered a new switch and fitted it but I still have the fault. Any ideas as this is now getting expensive and I still haven't fixed it? Sent from my iPad using Tapatalk
  4. Little bit of an update After ordering a replacement mirror that didn't fix the problem so I then ordered a new switch and that didn't fix it. Has anyone got any advice as I can't keep buying bits hoping to fix this problem??? Sent from my iPhone using Tapatalk
  5. I also have the Thinkware F750 hardwired for over a year with no problems. Sent from my iPad using Tapatalk
  6. Yes you get voltage on different pins when you try and move the mirror up/down or left/right. Replaced the complete mirror housing with motor etc. Now ordered a switch. If that doesn't fix it, it will stay broken Sent from my iPad using Tapatalk
  7. This is my second Audi in 3 years. Love the build quality etc. I was a bit sceptical about the earths but a new mirror doesn't work even though it gets a 12v feed when you try and adjust it. Will have to get a switch and try that next. Sent from my iPad using Tapatalk
  8. Thanks. It's my daughters first car to learn in and hopefully keep in the household when she goes to Uni. The Windows all work ok and the heated part works ok. I put a volt meter on the multi plug and it showed voltage when you move it up and down. I got a replacement mirror and that didn't work. I have now been told that the earths are also switched as part of the controls. I'm on the audi sport net forum. I have had some great meets and made a lot of new friends. [emoji106] Sent from my iPad using Tapatalk
  9. Thanks I know what you mean about beer tokens. I'm also on the VAG forums. The more I look into it I'm hoping it wasn't to deceive me but just realised the near side mirror doesn't work. I was told that the car was perfect. My faults I tried/tested everything except the mirror and key [emoji35] Sent from my iPad using Tapatalk
  10. The near side electric mirror does not work on my 2010 Zetec. I tested the multi plug and got voltage at least he mirror end when working the switch so I got a complete new mirror and it still doesn't work. Could it be the switch? Thanks Phil Sent from my iPad using Tapatalk
  11. Thanks. Don't think I want to spend that much on a key [emoji15] Sent from my iPad using Tapatalk
  12. Thanks that's what I think now. What will I have to pay for a working spare key? Sent from my iPhone using Tapatalk
  13. It's looking like it. But why buy a key that doesn't start the engine Sent from my iPhone using Tapatalk
  14. Think I might have paid a bit to much for this car Sent from my iPhone using Tapatalk
  15. No it's a false button. It comes off Sent from my iPhone using Tapatalk